locked
Lync phone system Polycom CX600 sign in issue RRS feed

  • General discussion

  • I'm having trouble signing into a polycom cx600 phone for one particular user, when i sign in with my account i'm successful using the USB port, but when i try signing in for this user i get the following error "cannot sign in , please verify your sign-in address, domain\username , and passwords and then try again"..... i have researched for over 4 days online for this issue, ran the test-csphonebootstrap against this users account and it came back successful.  

    I also pulled logs from the polycom phone, but its not the friendliest of logs, i used the readlog.exe file and cant find anything that can point me in the right direction, hoping some experts in the house can help.


    Wednesday, June 18, 2014 9:39 PM

All replies

  • Hi, I'm assuming that the user sign's in without issue on the tethered PC.

    Does the issue happen on all CX600's that this user tries to sign into, or on just one particular phone. If just one, have you performed a reset of the phone by holding in the * and # keys during boot.

    Kind regards
    Ben

    Thursday, June 19, 2014 1:23 PM
  • Yes Ben, the user is able to sign on the the tethered PC, the issue happens on all CX600 phone the user tries to sign in on, i have tried about 6 different phones for this user and having the same sign in problem. I have also reset the phone like you said, still no luck 
    Thursday, June 19, 2014 4:31 PM
  • this is the screenshot of what i get when i trying logging in as the user. I'm im sure the login is correct, because im signed in with the same credentials to the users profile.

    

    

    


    Thursday, June 19, 2014 4:39 PM
  • Try signing in as the fully qualified domain. So for example if your domain FQDN is CORP.DOMAIN.LOCAL try using CORP.DOMAIN.LOCAL\Username (even though in windows you might only be signing in as CORP\username).

    Also, to avoid getting a cert error either ensure that your Front End cert is issued by a public CA, or import the Root CA and Issuing CA certs to the phone.

    Cheers,

    Max



    • Edited by Maxim M Monday, June 23, 2014 7:28 PM
    Monday, June 23, 2014 7:27 PM
  • Thanks Maxim, i tried signing in just like you advised and i still get the same logon error. The cert on my FE are issued by a public CA.
    Tuesday, June 24, 2014 2:40 PM
  • Can you advise what firmware you are running on the Polycoms?

    Kind regards
    Ben

    Tuesday, June 24, 2014 3:10 PM
  • The phone firmware version is 4.0.7577.4100
    Tuesday, June 24, 2014 4:12 PM
  • Femi, Could you please confirm, if you have defined the Lync DHCP scope on the local DC for this user. You need to define DHCP in order to let these devices to download certificate.  

    Monday, July 7, 2014 12:48 PM
  • hemat, How do i go about that? just an FYI, this user is the only one having this issue of logging int a desk phone.
    Monday, July 7, 2014 2:49 PM