none
Using the default Sysprep and Capture template fails on reboot with BOD UNMOUTABLE_BOOT_VOLUME RRS feed

  • Question

  • On a 2012 r2 server with MDT 2012 I am using the default template to capture a Win 8.1 64 bit master image to deploy to 60 Dell e7440 laptops. When I start the cscript litetouch.wsf thru command prompt, the litetouch wizards starts sysprep starts to work and when it goes to reboot BOD UNMOUTABLE_BOOT_VOLUME.

    The only way around the BOD is to PXE boot to the deployment server and LiteTouch continues to create WIM but fails. Click finish and the laptop boots as if it was the first time so sysprep worked.

    Any help is appreciated.

    Saturday, May 24, 2014 6:06 PM

All replies

  • Here is the process prior to rebooting.

    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. All rights reserved.

    C:\>cscript \\deploy2012\deploymentshare$\scripts\litetouch.wsf
    Microsoft (R) Windows Script Host Version 5.8
    Copyright (C) Microsoft Corporation. All rights reserved.

    Property LogPath is now = C:\MININT\SMSOSD\OSDLOGS
    Microsoft Deployment Toolkit version: 6.2.5019.0
    Property Debug is now = FALSE
    ZTIUtility!GetAllFixedDrives (False)
    New ZTIDisk : \\DSISPA-CAGN2QU\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYS
    ICALDRIVE0"
    New ZTIDisk : \\DSISPA-CAGN2QU\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYS
    ICALDRIVE0"
    New ZTIDiskPartition : \\DSISPA-CAGN2QU\root\cimv2:Win32_DiskPartition.DeviceID
    ="Disk #0, Partition #2"    \\DSISPA-CAGN2QU\root\cimv2:Win32_LogicalDisk.Devic
    eID="C:"
    New ZTIDisk : \\DSISPA-CAGN2QU\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYS
    ICALDRIVE0"
    New ZTIDiskPartition : \\DSISPA-CAGN2QU\root\cimv2:Win32_DiskPartition.DeviceID
    ="Disk #1, Partition #0"    \\DSISPA-CAGN2QU\root\cimv2:Win32_LogicalDisk.Devic
    eID="D:"
    New ZTIDisk : \\DSISPA-CAGN2QU\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYS
    ICALDRIVE1"
    ZTIUtility!GetAllFixedDrives =    C:
    No task sequence is in progress.
    Found OS Disk: C:
    Found FirstPossibleSystemDrive: C:
    Property SMSTSLocalDataDrive is now = C:
    Not running within WinPE.
    Property DeploymentMethod is now = UNC
    DeploymentMethod = UNC
    Property DeployRoot is now = \\deploy2012\deploymentshare$
    Validating connection to \\deploy2012\deploymentshare$
    Mapping server share: \\deploy2012\deploymentshare$
    Already connected to server deploy2012 as that is where this script is running f
    rom.
    Mapped Network UNC Path Z:  = \\deploy2012\deploymentshare$
    DeployRoot = \\deploy2012\deploymentshare$
    Property DeployDrive is now = Z:
    DeployDrive = Z:
    Property PHASE is now = VALIDATION
    Property DeploymentType is now = REFRESH
    Phase = VALIDATION
    About to run command: wscript.exe "\\deploy2012\deploymentshare$\scripts\ZTIGath
    er.wsf" /inifile:Bootstrap.ini
    Command completed, return code = 0
    Validating connection to \\DEPLOY2012\DeploymentShare$
    Mapping server share: \\DEPLOY2012\DeploymentShare$
    Already connected to server DEPLOY2012 as that is where this script is running f
    rom.
    Found Existing UNC Path Z: = \\DEPLOY2012\DeploymentShare$
    About to run command: wscript.exe "\\deploy2012\deploymentshare$\scripts\ZTIGath
    er.wsf" /nolocalonly
    Command completed, return code = 0
    Validating connection to \\DEPLOY2012\DeploymentShare$
    Mapping server share: \\DEPLOY2012\DeploymentShare$
    Already connected to server DEPLOY2012 as that is where this script is running f
    rom.
    Found Existing UNC Path Z: = \\DEPLOY2012\DeploymentShare$
    Property LTIDirty is now = TRUE
    About to run command: MSHTA.exe "\\DEPLOY2012\DeploymentShare$\Scripts\Wizard.ht
    a" /definition:DeployWiz_Definition_ENU.xml
    Command completed, return code = 0
    Validating connection to \\DEPLOY2012\DeploymentShare$
    Mapping server share: \\DEPLOY2012\DeploymentShare$
    Already connected to server DEPLOY2012 as that is where this script is running f
    rom.
    Found Existing UNC Path Z: = \\DEPLOY2012\DeploymentShare$
    Property DeployDrive is now = Z:
    DeployDrive = Z:
    Property ResourceRoot is now = \\DEPLOY2012\DeploymentShare$
    DeploymentType = CUSTOM
    ResourceRoot = \\DEPLOY2012\DeploymentShare$
    Property ResourceDrive is now = Z:
    ResourceDrive = Z:
    Property _SMSTSPackageName is now = Lite Touch Installation
    SMS Task Sequencer found at \\DEPLOY2012\DeploymentShare$\Tools\X64, copying to
    C:\MININT\Tools\X64
    Copying \\DEPLOY2012\DeploymentShare$\Tools\X64\CcmCore.dll to C:\MININT\Tools\X
    64\CcmCore.dll
    Copying \\DEPLOY2012\DeploymentShare$\Tools\X64\CcmUtilLib.dll to C:\MININT\Tool
    s\X64\CcmUtilLib.dll
    Copying \\DEPLOY2012\DeploymentShare$\Tools\X64\Smsboot.exe to C:\MININT\Tools\X
    64\Smsboot.exe
    Copying \\DEPLOY2012\DeploymentShare$\Tools\X64\SmsCore.dll to C:\MININT\Tools\X
    64\SmsCore.dll
    Copying \\DEPLOY2012\DeploymentShare$\Tools\X64\TsCore.dll to C:\MININT\Tools\X6
    4\TsCore.dll
    Copying \\DEPLOY2012\DeploymentShare$\Tools\X64\TSEnv.exe to C:\MININT\Tools\X64
    \TSEnv.exe
    Copying \\DEPLOY2012\DeploymentShare$\Tools\X64\TsManager.exe to C:\MININT\Tools
    \X64\TsManager.exe
    Copying \\DEPLOY2012\DeploymentShare$\Tools\X64\TsmBootstrap.exe to C:\MININT\To
    ols\X64\TsmBootstrap.exe
    Copying \\DEPLOY2012\DeploymentShare$\Tools\X64\TsMessaging.dll to C:\MININT\Too
    ls\X64\TsMessaging.dll
    Copying \\DEPLOY2012\DeploymentShare$\Tools\X64\TsProgressUI.exe to C:\MININT\To
    ols\X64\TsProgressUI.exe
    Copying \\DEPLOY2012\DeploymentShare$\Tools\X64\TSResNlc.dll to C:\MININT\Tools\
    X64\TSResNlc.dll
    Copying \\DEPLOY2012\DeploymentShare$\Tools\X64\xprslib.dll to C:\MININT\Tools\X
    64\xprslib.dll
    Copying \\DEPLOY2012\DeploymentShare$\Tools\X64\00000409\tsres.dll to C:\MININT\Tools\X64\00000409\tsres.dll
    Copying \\DEPLOY2012\DeploymentShare$\Control\WIN8MASTER-V2\TS.XML to C:\MININT\Tools\X64
    Copying C:\MININT\SMSOSD\OSDLOGS\VARIABLES.DAT to C:\MININT\Tools\X64\VARIABLES.
    DAT
    LTI beginning deployment
    Event 41016 sent: LTI beginning deployment
    About to run command: "C:\MININT\Tools\X64\TsmBootstrap.exe" /env:SAStart
    Property LTIDirty is now = TRUE

    New window pops up...  Generalize phase sysprep plugins...

    Then reboots, it starts loading files before the BOD

    Saturday, May 24, 2014 6:33 PM