none
Issue in MS Project professional 2007 RRS feed

  • Question

  • Hi,

    I have an issue in MS Project professional 2007, i open a plan from project server 2007 and tried entering duration 1.5 day for a task.

    If i press enter the value changed to 1 day.

    I cannot enter decimal value in duration field.

    It happens only in my system, in other system it is working.

    May i know the cause of this issue, i have service pack 3 installed in my system.


    K.Gokulraj

    Friday, January 11, 2013 4:19 PM

All replies

  • Hello, Mr Gokulraj. Can you give us a bit more information about the circumstances? For instance, I presume this is a detailed task that is not 100% complete. Does it have any assigned resources? Are the start, finish or duration constrained in any way (what is the constraint type)? Has this task been set up as a hammock task (where the start and finish dates are copied from other date values)?

    When you say you cannot enter a decimal, can you enter other integer values for the duration (2 days, 1 week, 12 hours)?

    Thank you

    Graham

    Friday, January 11, 2013 5:57 PM
  • Hi,

    Thanks for your reply.

    Even if i create a new task in a new sheet i face this issue.

    If i enter 10.5 days and then press enter then it automatically changed to 10 days.


    K.Gokulraj

    Friday, January 11, 2013 6:17 PM
  • That's odd. The more usual complaint is that people would like to see only whole numbers for durations rather than spuriously calculated values to 2 decimal places. A couple more things occur to one that may clarify the situation a bit more:

    • Confirm that you really are working with the duration field - use the Insert->Column option from the menu bar and select Column as the field to display. When you hover over the column heading, it should say only " Duration Help on Duration ";
    • What happens if you enter a duration in hours - type 12h into a duration column;
    • Are you using the right character for the decimal format? This is set in the control panel and applies to a specific machine - different countries may use a period ( . ) or a comma ( , );
    • What happens if you use a different machine to work on the project?
    • Are you really looking at the value in the Duration column or, possibly, at the displayed bar in the Gantt chart when you say that the duration defaults to a whole number of days? If you look at the Format->Layout option, you will see there is a check box for rounding displayed bars to whole number of days.

    Graham

    Friday, January 11, 2013 8:45 PM
  • Hi Graham,

    Thanks for your reply.

    1. I inserted "Duration" field in Gantt Chart, doesn't work.

    2. i can enter the duration in hours like 12hrs, it works.

    3. I am using the right character, doesn't work.

    4. Even after removing rounding displayed option in Format - Layout, it is not working.

    5. As i mentioned before, it is the issue only with my system, it is working in other systems.

    I would like to know what is the cause of this issue?


    K.Gokulraj

    Thursday, January 17, 2013 2:42 AM
  • Any workaround for this issue?

    K.Gokulraj

    Saturday, March 9, 2013 11:17 AM
  • In your options...how do you define a day?  8 hours..24 hours..?

    Also while you are there, how is week defined...month?

    cheer1


    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Saturday, March 9, 2013 11:31 PM
    Moderator
  • Hi, 

    It is 8 hours. 5 working days per week.

    Let me explain you the scenario, it is working in other system(i have tried using my credentials in other system).

    But in my laptop(using windows 7, ms project professional with sp2), i created a project using profile: Computer, entered value for a task as duration 1.5day and saved it locally. Opened the same plan and try changing the value to 2.5 days, it is changed to 2 days and in the same plan i created a new task and entered 1.5day, it changes to 1 day.

    Samething happens for me while connecting to server using ms project, for the fresh file if i create a new task and enter duration as 1.5day, it is working. And i tried opening the plan from the server,in that plan if i try to change the duration to 1.5 day it shows 1 day. Again i come back to the new file and tried changing the value then in the new file also it is not working.


    K.Gokulraj

    Monday, March 11, 2013 10:30 AM
  • Hi,

    Any solution for this issue?


    K.Gokulraj

    Thursday, April 4, 2013 1:30 PM