none
This document resides in a document library that is not trusted...

    Question

  • Hi,

    I get this message when I try to open a task from Outlook.

    My site is well in the trusted sites.

    Any idea ?

    Regards,

    EM.

    Friday, April 21, 2017 2:26 PM

All replies

  • Hi Elmata- make sure your site is in the trusted sites for the proper location- IE: internet or local intranet.

    Make sure "Enable protected mode..." is unchecked.

    When you click on sites, make sure all the "Include..." boxes are checked. Click "Advanced" and make sure "Require server verification..." is unchecked.


    cameron rautmann

    Friday, April 21, 2017 4:01 PM
  • Hi croute1,

    All your "prerequisites" are done/respected but unfortunatly it still doesn't work.

    Any (other) idea ? I'm in pain...

    Regards,

    EM

    Wednesday, April 26, 2017 10:02 AM
  • Then it's probably an issue on the Outlook side. Go to File> options> Trust Center> Trust Center Settings. There's probably something not configured right in there.

    cameron rautmann

    Wednesday, April 26, 2017 12:18 PM
  • Hi and many thanks Cameron,

    Do you think about a parameter in particular ?

    Can there be an incompatibility between SP2013  and MSOffice 2010 ?

    Regards,

    EM


    • Edited by Elmata Wednesday, April 26, 2017 1:16 PM
    Wednesday, April 26, 2017 1:16 PM
  • Although it's best to keep versions of SP and Office together, I don't think the mix would be an issue. I can't pinpoint a specific parameter, because there are quite a few. Just check the settings to make sure there's nothing checked that would cause Outlook to block the link.

    cameron rautmann

    21 hours 59 minutes ago