locked
Transfering calls with physical phone - global issue RRS feed

  • Question

  • Hi all,

    I find myself in the midst of a complicated situation since all of my users in a site are unable to transfer calls via their physical phones. Models are Polycom VVX500 and AudioCodes 420HD. Firmware is up to date so I kinda rule out it is a device-related issue.

    Transfers can be made through SFB client with no problems.

    I am currently digging into CLS and phone's logs but I would like to enlarge my checklist on this one since I am in a hurry. Any suggestions?

    Thanks a lot!

    Monday, April 18, 2016 9:02 AM

Answers

  • Hi,

    Which way did the IP Phone connect to SFB Server (through WLAN or BToE connect to PC with SFB client)?

    Please check if just one way meet the issue or with both ways.

    If just meet the issue when connecting to SFB Server with WLAN, then double check the DHCP setting.

    Also try to collect the log for future troubleshooting.

    Best Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    • Marked as answer by Eason Huang Tuesday, May 3, 2016 9:47 AM
    Wednesday, April 20, 2016 7:45 AM

All replies

  • Hi,

    How did you deploy your Polycom Provisioning server or directly from the SfB server with CAB files ?

    Try also check your polycom config for any related misconfiguration issue.

    Greetings,

    Erdem

    Monday, April 18, 2016 11:55 AM
  • I will check, it wasn't me who deployed, but as I said I doubt it goes that way since AudioCodes phones don't work either. But I'll check just in case

    Any particular option I should revise in the interface?

    Thank you very much

    Monday, April 18, 2016 12:20 PM
  • I will check, it wasn't me who deployed, but as I said I doubt it goes that way since AudioCodes phones don't work either. But I'll check just in case

    Any particular option I should revise in the interface?

    Thank you very much


    Ah, i was thinking AudioCodes as a gateway sorry about that. What you can do is turn on debug logging in the polycom webinterface. See what kind of errors you get in the logging.

    Greetings,

    Erdem


    • Edited by Er-D Monday, April 18, 2016 12:25 PM typo
    Monday, April 18, 2016 12:24 PM
  • Hi,

    Which way did the IP Phone connect to SFB Server (through WLAN or BToE connect to PC with SFB client)?

    Please check if just one way meet the issue or with both ways.

    If just meet the issue when connecting to SFB Server with WLAN, then double check the DHCP setting.

    Also try to collect the log for future troubleshooting.

    Best Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    • Marked as answer by Eason Huang Tuesday, May 3, 2016 9:47 AM
    Wednesday, April 20, 2016 7:45 AM