locked
User cannot sign in Skype for Business RRS feed

  • Question

  • I have added a new pool to a Topology

    Some users when moved to the new pool are automatically signed in.

    Others however are required to supply sign in credentials, and are moreover not signed in.


    Thursday, April 25, 2019 8:01 PM

All replies

  • Hi,

     

    Did you check if there is any event error reported in the event viewer of front end server? This will help further detecting the issue.

     

    Besides, please kindly note running Install Local Configuration Storein SFB deployment wizard is also needed when deploy a new pool. 

    Please refer to this nice blog here describing how to add a new FE pool, just to make sure you didn't miss any steps during the process.

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Calvin-Liu Monday, April 29, 2019 11:11 AM
    Friday, April 26, 2019 9:17 AM
  • Hi,

     

    Are there any update for this issue? If the reply is helpful to you, please try to mark it as an answer, this will make answer searching in the forum easier and be beneficial to other community members as well. :)

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, April 30, 2019 10:11 AM