locked
vista makes nvidia geforce 7900 GS fan spin 24/7 RRS feed

  • Question

  • anyone out there with this gpu have this same problem? my fan is way too loud to spin all the time like this. It appears that vista is causing the garphic card fan to spin all the time. how does one make it stop? any settings I can change in vista to make it use my graphics card less? how do I disable areo and would that fix the problem?
    Sunday, March 11, 2007 4:51 PM

All replies

  • Hello !! i am having a 8800GTX , but there isnt any problem as such with me, i have installed the latest drivers for X64 edition :100.65, and if you are having 32bit ver. then download the lastest drivers from : www.nvidia.com

    Now if you want to disable Aero : then right click on desktop and click on PERSONALIZE, now click the first option i.e Windows color & appearance , now click on "open classic appearance properties for more color options"  you will see the color scheme , click on windows vista BASIC.. and apply and ok..

    Now: your problem can be caused only and only by driver issues, or a hardware problem , but most probable Hardware issues, or your Card is getting much heated up...  thats all..

     

    so try updating to latest drivers from NVIDIA....

    regards..

    Sunday, March 11, 2007 9:23 PM
  • I am having the exact same issue and it is terribly annoying.  I called Dell and they just swapped out the GeForce card.  Unfortunately, it is spinning at the same level.  I suspect it is a driver issue.  Turning off Aero did not seem to help either. 

    I also tried both the Vista default driver as well as the one from Nvidia's web site but neither remedied the issue.

    If you find a solution please advise.

    thanks,
    Shaun

    Tuesday, March 13, 2007 6:41 PM

  • thanks,
     stmcgarrett wrote:

    I am having the exact same issue and it is terribly annoying.  I called Dell and they just swapped out the GeForce card.  Unfortunately, it is spinning at the same level.  I suspect it is a driver issue.  Turning off Aero did not seem to help either. 

    I also tried both the Vista default driver as well as the one from Nvidia's web site but neither remedied the issue.

    Hey Shaun thanks for the reply,

     Do you also have a XPS 410? I was on the phone all day with dell and we, once again, couldn't figure it out. We downloaded software from nvidia that bascially showed that the temp of one of the fans on the 7900 GS was at 118 degrees. But I have the computer in the same spot and condition as before, so vista must be the cause of it overheating, if that is even the issue.

      I want DELL to send me a quiet video card with a quiet fan; not a replacement. did you have any luck with this option? Dude, we can't be the only two people with this xps 410 set up that have this issue!!! I asked them if they have received many calls like ours, and they said only one other person...must be you!!!!!!!!

     

    sean



    Wednesday, March 14, 2007 4:56 AM
  • Sean,

    Agggg - Microsoft just lost my post!!!  Here goes again...

    Yes - I have an XPS 410 only a few months old.  The new NVidia card did nothing at all.  The fan on the card is moving at the same speed as before and is as annoying as ever.  I cannot imagine how bad it will get with summer coming on.

    I guess you can try another card but I figure you will have the same results as I did.  I seriously think it must be a driver issue; especially if the card runs quiet under XP. 

    That is hard to believe that only you and I are having this issue.  There have to be more out there.  Unless people are opting to stick with XP for a while.

    What software did you install from NVidia, nTune?  I installed it earlier but do not find any options to monitor the fan speed.  I'm not even showing the fan tab as documented in the Help.  Not sure why that would be.  Any insight here would be appreciated as to what you did on your end and where you monitor the speed.

    Keep me posted as I will on this end.  I'm not sure what else I can do.  Too late to get that Mac Pro I was eyeing...

    Shaun

    Saturday, March 17, 2007 12:16 AM
  • Sean,

    Agggg - Microsoft just lost my post!!! Here goes again...

    Yes - I have an XPS 410 only a few months old. The new NVidia card did nothing at all. The fan on the card is moving at the same speed as before and is as annoying as ever. I cannot imagine how bad it will get with summer coming on.

    I guess you can try another card but I figure you will have the same results as I did. I seriously think it must be a driver issue; especially if the card runs quiet under XP.

    That is hard to believe that only you and I are having this issue. There have to be more out there. Unless people are opting to stick with XP for a while.

    What software did you install from NVidia, nTune? I installed it earlier but do not find any options to monitor the fan speed. I'm not even showing the fan tab as documented in the Help. Not sure why that would be. Any insight here would be appreciated as to what you did on your end and where you monitor the speed.

    Keep me posted as I will on this end. I'm not sure what else I can do. Too late to get that Mac Pro I was eyeing...

    Shaun

    Saturday, March 17, 2007 12:31 AM
  • I'm betting this is a driver issue.  I have an AGP 7800GS and have the same issue.  After upgrading to Vista my fan spins at full all the time.  I upgraded to the latest drivers, tried disabling Aero, nothing works. 

    I installed the Nvidia control panel and checked out temps.  If I leave the fan on auto, it is at about 78% with nothing running, just windows desktop and that's when the fan is really loud.

    I can turn the fan down to about 45% and it becomes inaudible and the temperature stays within a degree or two of when it is at 78%.

    For some reason though. it will not keep this fan setting after reboot, and if I launch a game so the GPU is getting a workout, I have to manually turn the fan up or turn it back to auto.

    This is a big pain and I think it is totally Nvidia's fault.  They have been slow to get Vista support and even now it's not 100%.  There was even talk about a class action suite for the newer DX10 cards being the last to get any Vista support at all.

    I'm hoping there will be a silent DX10 card offered soon.  I know there is a silent Geforce 7950 out there, no fans, entirely passive cooling.  I'm holding off upgrading my mobo to a PCIx board until a silent or at least a quiet DX10 card is available.

    In the meantime, it would be nice if Nvidia could get their act together and release some proper drivers.  An OS upgrade should not effect the GPU fan like this.  Vista should be running at least as quiet as XP.
    Monday, March 19, 2007 2:17 PM
  • I also have a Dell XPS 410 with the 7900 GS and ever since I installed Vista my fan has been running at high speed.  I called Dell and all that they said is that "Vista is a more graphical intense operating system".  They wouldn't even trouble shoot with me.  Glad I paid for a 4 year warranty.

    I am sure it is a driver issue.  I got tired of Vista yesterday and reinstalled XP.  My fan was running at high speed after I installed XP until I actually loaded the nvidia driver that came with my XPS computer.  During the install process the fan went right back down to where it should be. 

    I bought the XPS because they advertised it as a silent machine and that's what I want with Vista.  However, Dell won't stick by that.

    Tuesday, March 20, 2007 10:40 PM
  • GUYS,

    I love it when people give advice and they don't know what they are talking about.

    The Fact is AERO is a 3d Application. What happens when you start World of warcraft or Oblivion

    Or for you young kids, DOOM3 under windows XP....Yes the Video Card Fans start to spin to keep

    the GPU Cool while running those 3d games, So disable AERO and it will fix the fan spinning problem.

    YOU GOTTA LOVE MICROSOFT AND THE TECHS AT DELL ARE PHONE MONKEYS USING AN
    APPLICATION CALLED SERVICE MAN TO TROUBLESHOOT.

    HOW DO I KNOW? I am a field service tech for PARTECH inc. and our phone center is the

    same way LOL.

    I purchased Windows Ultimate when it came out on the same day.

    I have used it for about 2 hours since. I re-sealed it, returned it and got my 400 bucks back.

    For you guys the purchased the Dell XPS, call them up and insist that you want it loaded with windows xp pro

    or media center. and your problems will go away. Or buy a copy of XP yourself and then upgrade to Vista by quarter 4

    of 2008.

     

    Wednesday, March 21, 2007 5:33 PM
  • Same boat here - 7900 GS in a Dell XPS 410 - loud fan.

    I guess I was fortunate in that I got my XPS in Jan so it came w/ XP Pro.  I just received my Vista Biz upgrade disc and set it up for dual boot yesterday. 

    Boot into Vista = loud fan

    Boot into XP = silent

    I've heard the theory about Vista being a 3D environment and therefore using more of the GPU's power (and requiring more cooling), but - the loud fan noise starts even before the desktop is loaded - and stays loud even when you're just sitting at the empty desktop doing nothing.

    I believe it does have more to do w/ the Nvidia driver - they must not have coded the fan control into it correctly.

    Hopefully they'll get us a fix soon, but from what I've seen on the Dell and Nvidia forums so far, it's not looking too promising.

    Some folks have suggested trying the hacked drivers at guru3d.com - I haven't gone that route yet, but may give it a shot.  I dont' want a driver that just turns the fan off - I want one that actually controls it properly.
    Thursday, March 22, 2007 5:17 PM
  • to all,

      I downgraded to a 7300 LE because it has no fan. I have lived in peace and quiet since I took out the 7900 GS, which was driving me crazy under vista. You can do as I did, or buy a Zalman fan. the Zalman fan is really quiet on the 7900 GS.

    Monday, March 26, 2007 3:30 AM
  • I went the route of downloading and installing Ntune from Nvidia.  It gives you the option of automatically or manually adjusting your fan speed.

    The default speed that the fan is running under Vista is 40% - the temp on the GPU at that speed was 53C.

    Because I have this system setup to dual boot, I went into XP and also installed Ntune there as well.  The default fan speed under automatic was 20% - but the temp was around 57C!!

    I can easily adjust the fan speed in Vista using Ntune to 20% (which makes it silent again), but the gpu temp rises to around 57C / 58C.

    Seeing as that's the same temp that they gpu is running under XP Pro on my machine, I'm not sure that's a big deal.

    I did notice however that several other folks report their gpu temp around 40C - 50C...  so that fact that I'm already running on the high side is a bit disconcerting.  The Ntune alarm is set for 106C at default, so maybe I don't have anything to worry about.  :)

    Bottom line - using Ntune you can turn the fan speed down and make it quiet again.  The gpu temp may run higher, but it is already running higher under XP (and the slower / quieter fan speed) anyway - at least on my system.

    Makes you wonder - is the Dell version of the Nvidia driver purposely dropping fan speeds (and running gpu's hotter) for the sake of lower fan noise??  Or is it safe to run the gpu's that hot - and fan speeds that slow?
    Monday, March 26, 2007 1:15 PM
  • Here is my fix. I'm using the 100.65 WHQL 32 driver btw. I have a 7600 GT

     

    Note: Ntune is not a good workaround. 1. It is meant for Nvidia motherboards. 2. The fan only remains quiet for a given session, a reboot or putting the system to sleep and re-awakening returns the fan to full speed. 3. Ntune is buggy with Vista.

     

    Open Power Options/Settings and select Power saver as the plan.
    Click on Change plan settings for the Power saver.
    In the next window select Change advanced power settings
    In the Power Options Advance settings scroll down and expand Processor power management. For both Minimum processor state and Maximum processor state set both to 100%. Click ok Save changes. Note: It may take a minute or 2 for the graphics card fan to go off after performing these steps.

     

    This is working flawlessly for me so far. Hope this helps everyone else and spread the word if it does! I know a lot of people are annoyed by this bug until a real fix comes from Nvidia.

    Tuesday, March 27, 2007 3:51 AM
  • I had the same problem (Dell Dimension 9200, Nvidia 7900 GS GPU), cooler spinning at 40% and thus making a rather irritating contiuous noise. (measured by using nVidia's own nTune run in admin mode)

    I solved this by adjusting the power options in vista's control panel\power options  to 'power saver' instead of 'high performance'. This immediately worked, the fan for the GPU spun down.

    Then I adjusted the same settings for the other power options (spindown disks and monitor off) as I had with the 'high performance' plan.

    For the record, driver set used was forceware 100.65 (20 Feb 2007)

     

    Kind regards,

     

    Ward J.

     

    Wednesday, March 28, 2007 1:47 PM
  • Dreamsayer:

     you say in "power options" there's a function "Processor power management"

    i have vista ultimate (DELL), but this function does not seem to exsist.

    could it be that DELL has disabled this, or am i donig something wrong

     

    other question:

    i installed the beta drivers from nvida website (eventhough it does not fix the fan problem yet)


    i followed the instructions, meaning:
    - uninstalled nvidia in "remove programs"
    - installed new drivers

    this does improve some things like
    - nvidia control panel starts up quicker & reacts quicker when clicking on certain
    functions
    - more funcion to choose from in control panel

    however in "system properties" under "drivers" it still says the old/original driver
    is installed.
    (while in  "uninstall programs" it gives the date of the new installation)

    Is this normal?

    dell 9200
    vista ultimate 32bit
    geforce 7900 gs

    thanks
    egon

    Wednesday, March 28, 2007 3:46 PM
  •  

    I also have this problem with a Dell XPS 410.  Spent a couple hours on the phone with their support tech who tried to solve the problem but in the end he essentially gave up.  He (as others reported above) denied Dell had any other reports of this issue despite the fact that you can find many internet threads INCLUDING THEIR OWN FORUMS that refer to it.  He suggested I buy a 3d game and see what happened, implying my individual card was defective and pushing it hard might break it, then Dell would replace.

     

    Also, I've seen the suggestion from Dreamsayer here and elsewhere and like Egon, the options referred to (processor power management) are not present. (Vista32, Home Premium.)

     

    I should have known better than to buy a PC with a brand new MS OS.  This is pretty clearly a nVidia driver issue but I assume (even knowing absolutely none of the details) that MS made it damn hard for nVidia to get the driver right in the first place. 

     

    And now I also know better than to buy from Dell.  Sad really, my previous computer was from Dell and it ran without issue for years (on XP of course.)  There's really only two possibilities here:  1) only a few 410's have this problem, in which case why did they ship it to me?  Certainly, they have to power on the machine prior to shipment.  Or 2) all of the 410's with this card have this issue, in which case why were they permitting it in their builds?  Either way Dell failed to give me reasonable quality control.

     

    Saturday, March 31, 2007 6:37 PM
  • I just got my XPS 410 today with this same video card.

    When I power up at first it spins like CRAZY... then it calms down to a lesser constant level that's still annoying. Disabling Aero did nothing, just made windows ugly. Has anyone come up with a solution? If I call dell what will they say?

    Wednesday, April 4, 2007 10:30 PM

  • I have been testing the drivers in my Dell Computer. I have a 7600 GT and the fan spins at 65% all the time.
    When I used XP it was temprature controll. it constantly adjusted to keep the temprature under 65 degrees (I think) but as I see it in Vista it tries to keep it under 55 degrees. (not quite sure, need to test a little more)

    After looking around on the Nvidia Homepage i found out they have made som changes to the Vista driver.
    All the settings can now be found in nTune. as said earlier nTune is a Platformdriver /nForce Application.


    In Vista there is Aero that uses the GPU so the temprature is higher, but I tested it out with the Vista Beta 2 driver (here) and my fan worked normal again...
    This is a old Vista Beta 2 driver so I had problem getting it to work, and its real unstable.


    I found this link and it explains that they have a little problem with the Fans in the current versions.

    If you install nTune and start the controllpanel with Admin rights you can adjust the fanspees, but since Aero has 3D activated you can quickly overheat the GPU if you manually adjust down the speed. It wont spin up if you start some heavy 3D game/Application.

    As for now I just have to live with the fan noise, since I dont want to fry my GPU by adjusting the levels to low.
    This is not quite accurate since the GPU has a failsafe, but I rather have a working computer than a unstable one, and if the temprature is high over a long time it may damage the Fan or GPU.

    Now will invest in a new cooler that dont use the builtinn fancontroll.

    /Cellfact

    Friday, April 6, 2007 10:41 PM
  • Thanks Ward.  My ears thank you too. 

     

    Dell xps700  Dual 7900gs when I had xp on it was silent with 40c temp, upgraded to Vista and fans decided to try cooling the house as well.  Temp was still at 40c and I had tried just about everything from turning off aero to the worthless nvidia upgrades and so on.  No joy.

     

    Just did the power saver option you tried and bingo fans went to low speed and temps are fine.

     

    Now if I can just get the sleep mode from going into that wonderful bsod periodically, I'l be a happy camper.

     

    Ron

     

     

    Tuesday, April 10, 2007 3:10 AM
  • OK, I tried the power save option, and while I was looking for the processor option (that isn't there) the fan spun down and PEACE! Wow, it took about a minute, but it worked! Finally after a month and a half it returned to the peace I had with XP

     

    Thank You!

    Tuesday, April 10, 2007 7:11 PM
  • What version of the driver are you using? Also I installed ntune as well as the vista driver (a new beta driver i think). But switching to power saver does nothing for me.
    Friday, April 13, 2007 3:57 AM
  • Ok well here's the deal now. The Power save function works BUT it took a reboot. Fans now spin (according to ntune) at a constant 20 percent rate instead of 40 percent. Even though it's supposedly on "automatic fan control" , my GPU gets up to around 160F without the fan coming on when gaming. I really don't want to fry this card.
    Saturday, April 14, 2007 2:25 AM
  • I have exactly the same problem with my Dell Dimension 9200 with nVidia GeForce 9700 GS card.

    The card is very noisy all the time. It was very quiet until I upgraded it from Windows XP MCE to Windows Vista 32-bit.

    Can somebody please help?
    Wednesday, April 18, 2007 11:06 AM
  • I must be the third person to have this problem. I just received my new xps system with nvidia 7900gs and from the bootup the video fan keeps on running with no stop. It is too loud maybe this is why they no longer assemble it with xps 410 now they have the other version of nvidia. If anyone has a solution please post.

     

    Thanks

    Wednesday, April 18, 2007 9:07 PM
  • there's a new beta driver: http://www.nvidia.com/object/winvista_x86_158.18.html

     

    I've just installed it and been testing it for about 30 minutes now:

     

    - after startup it takes a while, but eventually the fan does slow down.

     

    - i do not have to set my DELL to "energy save" anymore, but can keep the "recommended by dell" setting

     

    - However It does seem to have a mind of it's own:

    it sometimes is at 50°c on 20pct & sometimes at 47°c but at 40pct

    regardless of what I do with the pc!

     

    anyway it's only been 30mns, so let's see.

     

    cheers,

    egon

     

     

    ***** update ****

     

    Well as advised here above, the fan now has a mind of it's own. 

    every now & then it just starts spining faster for no apparent reason

     

     

     

     

     

     

     

     

    Monday, April 23, 2007 6:09 PM
  • Lol how odd. Got the latest nvidia driver (late april) and was reading this forum after playing about in nvidia control panel for a bit (to see if they have added display video fullscreen on second monitor....they haven't damn it) .........anyway the fan was spinning at full speed as usual. But then..........it stopped!!! First time in 4 months of having vista. Obviously nvidia control panel had it spinning on reboot after installing the driver as I went straight into it but maybe 10 to 15 minutes after shutting it the fan stopped going like a nutter! At last! Try it folks, you don't have to do anything but install that. Don't change any power settings or disable anything. Cool! Oh 7600Gt here and vista ultimate 64
    Wednesday, May 2, 2007 4:58 AM
  • First of all, Dell is lying when they say very few XPS410 users have these same problems. I am another one. After talking to their "technical support", I discovered I lost hours of my life I will never get back. They were useless. Now I am waiting on a level 2 technician to call.....lucky me. Dell's customer service is not good at all.

     

    Here are my problems....Internet Explorer sometimes just freezes up and quits. Different games have quit, not hard ones either. I am talking hearts and mahjong. I hear my fan running constantly as well. My keyboard does not always input what I am typing. Forget even trying to watch a DVD...it freezes up after 30 seconds. The first tech had me disable some programs that come on at startup, which now make me suspicious since he obviously did not know what he was doing. Hindsight is 20/20. My screen saver freezes up and makes my screen go black and my only option is to power off my computer.

     

    I should have known better than to buy Vista right away. I admit that I am technically deficient when it comes to computers, but my 4 year old E-Machines with XP runs better. Is there any way to fix these problems and keep Vista or should I push Dell into sending me XP Pro?

     

    I have a XPS/Dimension 410/9200, E6400 (2.13 GHz), 2 GB RAM, nVidia GeForce 7900 GS, Vista Home Premium.

     

    Thanks,

    Chuck

    Thursday, May 3, 2007 8:52 AM
  • I have the same problem and have read other people complain of this in related forums.  My system is a brand new Dell XPS 710 and it has an NVIDEA geforce 7900 GS card.  The system came with XP installed and the fan operated OK.  I just recently installed Vista Ultimate on it and the fan will not stop running.  I called the Dell help center and they told me it was normal but when I boot my computer in XP (I have it set up with dual boot) the fan does not run all the time.  Have tried many of the power options, checked the BIOS and could't find any options there.  I also downloaded a nvidea control panel with automatic and manual fan settings but when I try the manual settings it will not let me calm down that fan.
    Monday, May 7, 2007 7:28 PM
  • I have been testing Vista and the newest drivers.

    My fan stops spinning after about 5-6 mins of idlee time, the problem is that if I just move my mouse the fan starts again.

    I belive that Vista's Aero is using so much of the GPU that the idlee temprature is much higher then on XP.

    I put up a normal 80mm fan to blow some extra air over the GPU and now the builtin fan always runs at idlee speed, except when running heavy 3D

    After testing the idlee temprature with XP (51 Celcius) and Vista (60 Celcius) I found out that both had the same setting for my GPU (59 Celcius) as the magic number for the fan to spinn down. but since Vista is using much more at idlee it never stops unless all 3D activity stops. and that means not to use any destopfuctions (moving and opening windows etc).

    I made a permanent fix with the 80mm fan on the side of the chassis so it blows cold air from the outside and over the GPU, and it works great.

    The problem is that I cant seem to find a fix that works for all, the problem is Aero. it uses to much of the GPU, even if its disabled it still uses to much.

    /Cellfact

    Tuesday, May 8, 2007 12:09 AM
  •  FrustratedVistaUser wrote:

    First of all, Dell is lying when they say very few XPS410 users have these same problems. I am another one. After talking to their "technical support", I discovered I lost hours of my life I will never get back. They were useless. Now I am waiting on a level 2 technician to call.....lucky me. Dell's customer service is not good at all.

     

    Here are my problems....Internet Explorer sometimes just freezes up and quits. Different games have quit, not hard ones either. I am talking hearts and mahjong. I hear my fan running constantly as well. My keyboard does not always input what I am typing. Forget even trying to watch a DVD...it freezes up after 30 seconds. The first tech had me disable some programs that come on at startup, which now make me suspicious since he obviously did not know what he was doing. Hindsight is 20/20. My screen saver freezes up and makes my screen go black and my only option is to power off my computer.

     

    I should have known better than to buy Vista right away. I admit that I am technically deficient when it comes to computers, but my 4 year old E-Machines with XP runs better. Is there any way to fix these problems and keep Vista or should I push Dell into sending me XP Pro?

     

    I have a XPS/Dimension 410/9200, E6400 (2.13 GHz), 2 GB RAM, nVidia GeForce 7900 GS, Vista Home Premium.

     

    Thanks,

    Chuck

     

     

    I had similar problems with my 9200 (Vista), freezing for 30 - 40 seconds every now and then. But that was down to a problem with the DVD ROM firmware. I installed the latest firmware and all is fine now. Give that a try first.

     

     

    Tuesday, May 8, 2007 10:21 AM
  • I did try the power save option and it did slow down the fan !!  I also saw a post suggesting to download the latest version of the nvidia driver (release date May 2) and it worked as well.  What is also clear now is that this problem was interfering with the "power off"  funtion as well.  I could not turn off my XPS completely as the fan would operate at something like 45% after the screen goes black but never turning off.  I noticed this morning that as long as the fan is spinning at low speed I can now turn off the computer normally (this is after I installed the new GPU driver).  Running XP was not a problem and I had already set all the options to "power off" instead of the default "sleep" when hitting the power off (stupid default setting in my opinion).

     

    In any case, I thank all of you with suggested fixes and also those of you stating your problems.  This is the first time I use this forum and it was a pleasure to find help from estrangers.  Good luck to all with problems.

    Tuesday, May 8, 2007 6:20 PM
  •  

    Hi there, I am experiencing the same problem. After 10 minutes, the fan goes down to, well let´s call it a little bit noisy, but when I open a program like Windows Live Messenger or even something like Paint, It makes noise like hell. And I have 2 of them in my pc, both spinning too high for a normal sound level. Thank god that I got Vista for free from Dell, with XP already installed on my pc. So I am running XP with pleasure of the no noise level, instead of being in a wind tunnle every time I start my pc.

     

    To you guys, I don´t have an usefull answer, no. Well, my answer is: If you can, go back to XP, it´s faster, and you will notice that in everything, once you know Vista.

     

    Last thing: I haven´t read all the answers to this problem, so if there is an answer too it, I am just telling my story Wink

    Thursday, May 15, 2008 7:28 PM
  •  

    I had that problem with my 8400. Go into the Bios and set the fan cooling temps down from the default. I have mine at 50C and it's as quiet as a linux fan trying to open a sealed box.
    Thursday, June 26, 2008 7:14 PM
  • to all,

      I downgraded to a 7300 LE because it has no fan. I have lived in peace and quiet since I took out the 7900 GS, which was driving me crazy under vista. You can do as I did, or buy a Zalman fan. the Zalman fan is really quiet on the 7900 GS.


    This is what I did also--solved the problem, but at a price.
    hfhlt004
    Thursday, November 12, 2009 8:14 AM