none
MDT 2013 can not use PXE to boot UEFI RRS feed

  • Question

  • Enabling DHCP 60 can boot UEFI mode。But the traditional model can not lead。

    Do not turn on DHCP 60 Traditional mode can be booted。 UEFI mode can not boot

    My MDT and PC are two VLANs
    • Edited by BJ一哥 Saturday, September 30, 2017 9:24 AM
    Friday, September 29, 2017 9:16 AM

All replies

  • Assuming I understood you correctly - take a look at this Whitepaper on how to set up Network Booting using Microsoft DHCP scopes instead of using IP Helpers to boot both BIOS and/or UEFI clients: https://2pintsoftware.com/whitepaper-using-dhcp-uefi-bios-pxe-booting/

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Friday, September 29, 2017 11:39 AM
  • My MDT and PC are two VLANs
    Saturday, September 30, 2017 9:24 AM
  • Please take a bit of time to precisely specify your issue - I, for one, do not even try to read between the lines :)

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Saturday, September 30, 2017 7:59 PM
  • https://social.technet.microsoft.com/Forums/en-US/d2fec897-eaf9-4709-b4ca-41863ddd7101/mdt-the-crossnetwork-segment-can-not-be-started-in-uefi-mode?forum=mdt
    Tuesday, October 10, 2017 9:30 AM