locked
Exchange 2007 SP3 RU13 showing RU8-v2 as an Important Update RRS feed

  • Question

  • Hi, I'm curious about this update that's showing up.  The server is a physical Windows 2008 x64 with SP2, with Exchange 2007 (all roles) installed (it's a standalone Exchange server).  As of a couple months ago it was on Exchange 2007 SP1, and I manually installed the SP3 and then the RU13 for SP3 updates.  That all went smoothly.  Since doing that, though, RU8-v2 for SP3 shows up as an Important Update in Windows Update. 

    I've confirmed that it shows as version 08.03.0348.002 when checking the version of exsetup, and just doing help > about in EMC. 

    Any thoughts or places I might be able to look to answer why it wants to install this?  Also curious if it would be safe to approve this update?  Thanks for any help.
    Thursday, June 5, 2014 7:17 PM

Answers

All replies