locked
Installing sharepoint 2007 x64 error RRS feed

  • Question

  • After running the setup I face this error

    you must install office sharepoint 2007with the most recent service pack. Office sharepoint server 2007 without service packs has known compatibility issu with this version of windows.

    PS : The windows version installed is 2008 with sp1 and SQL 2005 with sp2.

    • Moved by Mike Walsh FIN Saturday, September 17, 2011 10:12 AM Installing i.e. Setup forum (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Saturday, September 17, 2011 9:09 AM

Answers

All replies