locked
Word 2013 Spell check does not work, cannot see any items checked in customized status bar RRS feed

  • Question

  • I have Word 2013. I have Grammarly downloaded. I have AVG virus software. I have not had any issues until recently. I no longer have automatic spell check and none of the customized options show up at the bottom of my document, even though they are checked. I have read forums and checked this site but nothing is working. I am extremely frustrated. Please help.
    Monday, July 28, 2014 2:50 AM

Answers

  • Normal Template in Microsoft Word - How to Find or Open the Normal Template

    Customized status bar?

    Is this a function of Grammarly?

    Virtually every question I've had about Word's native spell checker is answered in the following article:

    Mastering the Spelling Checker

    [edit]...

    Try clicking on a misspelled word and pressing Shift+F1. You should see something like this:

    Image

    Under Font formatting does it say : Language: Do not check spelling or grammar?

    The screenshot above is from a computer with only one language installed, with spelling and grammar installed and active. This is a character(font)-level formatting in Word.


    Click on the above screenshot to go to Suzanne Barhill's article on this.


    Charles Kenyon Madison, WI


    Wednesday, July 30, 2014 1:29 PM

All replies

  • Clark should really be more careful with the suggestion, barefoot9 is using Word 2013, the registry path should be

    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data

    instead of

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

    Anyway, try rename normal.dotm to ".old", check if this helps fix the issue.

    Jeff

    Tuesday, July 29, 2014 2:21 AM
  • I did all this. But, there was no normal.dotm. I went to regedit and even used the Microsoft Word (Fix It) program. I am having the same problem. Any other suggestions?
    Tuesday, July 29, 2014 3:12 AM
  • Normal Template in Microsoft Word - How to Find or Open the Normal Template

    Customized status bar?

    Is this a function of Grammarly?

    Virtually every question I've had about Word's native spell checker is answered in the following article:

    Mastering the Spelling Checker

    [edit]...

    Try clicking on a misspelled word and pressing Shift+F1. You should see something like this:

    Image

    Under Font formatting does it say : Language: Do not check spelling or grammar?

    The screenshot above is from a computer with only one language installed, with spelling and grammar installed and active. This is a character(font)-level formatting in Word.


    Click on the above screenshot to go to Suzanne Barhill's article on this.


    Charles Kenyon Madison, WI


    Wednesday, July 30, 2014 1:29 PM
  • I tried repairing it. There seems to be something disabled or changed. I am still working on it.
    Thursday, August 7, 2014 2:42 PM
  • It's possible. But, I seem to have found that there may be another issue/something disabled. Anyone know of anything that will disable this in the options?
    Thursday, August 7, 2014 2:42 PM
  • It's possible. But, I seem to have found that there may be another issue/something disabled. Anyone know of anything that will disable this in the options?

    Is this a function of Grammarly?

    Charles Kenyon Madison, WI


    Friday, August 8, 2014 2:17 AM