locked
Returning an item to 'All Programs' Windows 7 RRS feed

  • Question

  • I dragged IE and Microsoft office to the desktop from the Start Bar and they disappeared out of the All Programs section. Moved rather than copied. I can pin IE to the Start Menu but I can't pin Office - no pin option when you right click - but can't get either back to 'All Programs'. How can I pin Office and how can I get both back under the All Programs as well as on the Desktop as an Icon? Every other Desktop icon shows up in All Programs.

    Thanks.
    Sunday, December 27, 2009 2:23 PM

Answers

  • Click Start, right-click All Programs, Open All Users, double-click Programs and try to copy the Office shortcut back to the Microsoft Office subfolder.
    Microsoft MVP Windows Desktop Experience
    • Proposed as answer by Vivian Xing Monday, December 28, 2009 7:43 AM
    • Marked as answer by Vivian Xing Tuesday, December 29, 2009 7:51 AM
    Sunday, December 27, 2009 3:08 PM
    Answerer
  • 1. Go to the Windows Orb (Start), type Shell:Common Start Menu and press Enter. Now open (click) the Programs folder and Copy and Paste the Desktop shortcuts of IE and Office into their respective folders. If you wanted to use your User Start folder rather than the All Users folder, type Shell:Start Menu. Also, you may wish to rationalise the number of folders to make them more easily accessible.

    2. If you expand the Office folder, you will be able to pin the individual elements, e.g. Word, to either the Start menu or the Taskbar.

    • Proposed as answer by Vivian Xing Monday, December 28, 2009 7:43 AM
    • Marked as answer by Vivian Xing Tuesday, December 29, 2009 7:51 AM
    Sunday, December 27, 2009 7:36 PM

All replies

  • I dragged IE and Office out of the All Programs to the Desktop and they disappeared (moved not copied) out of the All Programs section. Can't get them back. I can pin IE to the Start Menu but Office has no pin option when you right click that icon. All my other, not many to be sure, Desktop icons are in the All Programs section. Not sure why ALL the programs wouldn't stay, by default, in the All Programs section. How do I get them back and how can I pin Office?

    Thanks.
    • Merged by Vivian Xing Monday, December 28, 2009 7:40 AM dup
    Sunday, December 27, 2009 2:36 PM
  • Click Start, right-click All Programs, Open All Users, double-click Programs and try to copy the Office shortcut back to the Microsoft Office subfolder.
    Microsoft MVP Windows Desktop Experience
    • Proposed as answer by Vivian Xing Monday, December 28, 2009 7:43 AM
    • Marked as answer by Vivian Xing Tuesday, December 29, 2009 7:51 AM
    Sunday, December 27, 2009 3:08 PM
    Answerer
  • 1. Go to the Windows Orb (Start), type Shell:Common Start Menu and press Enter. Now open (click) the Programs folder and Copy and Paste the Desktop shortcuts of IE and Office into their respective folders. If you wanted to use your User Start folder rather than the All Users folder, type Shell:Start Menu. Also, you may wish to rationalise the number of folders to make them more easily accessible.

    2. If you expand the Office folder, you will be able to pin the individual elements, e.g. Word, to either the Start menu or the Taskbar.

    • Proposed as answer by Vivian Xing Monday, December 28, 2009 7:43 AM
    • Marked as answer by Vivian Xing Tuesday, December 29, 2009 7:51 AM
    Sunday, December 27, 2009 7:36 PM
  • Thanks guys. I tried Daniel's suggestion (saw it first) and it worked fine.

    Mark
    Monday, December 28, 2009 4:24 PM
  • What if you're not a administrator ?
    Sunday, January 30, 2011 5:16 PM
  • What if you're not a administrator ?
    Sunday, January 30, 2011 5:17 PM