locked
Where EAP logs are stored? RRS feed

  • Question

  • Hello, everybody,

    yesterday I've configured Wifi Authorization with AD over NPS. At last, I've got the message:

    Reason Code: 23

    Reason: An error occurred during the Network Policy Server use of the Extensible Authentication Protocol (EAP). Check EAP log files for EAP errors.

    I've checked \system32\LogFiles but nothing seemed related to EAP.

    Where can I find "EAP log files"?

    Many thanks in advance,

    Ilya

    Thursday, October 26, 2017 8:41 AM

All replies

  • Hi ,

    Thanks for the post.

    Firstly, install other server roles in a domain controller is not recommended.

    Meanwhile, In this thread the user was able to resolve the problem by reissuing the NPS server certificate.

    See http://social.technet.microsoft.com/Forums/en-US/winserverNAP/thread/c66cf0a8-24dd-4ccd-b5bb-16bd28ad8d4c for some detailed instructions.

    In general, we may need to check the entries in EAP log which located under “%windir%\System32\Logfiles ” in order to accurately narrow down the issue.

    More information:

    802.1X Authenticated Wireless Access

    http://technet.microsoft.com/en-us/library/cc771455(WS.10).aspx

    Authentication Problem on a 802.1x Wireless Network

    http://blogs.technet.com/b/yuridiogenes/archive/2008/04/18/authentication-problem-on-a-802-1x-wireless-network.aspx

    Hope this helps.

    Best Regards,

    Frank


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 27, 2017 8:44 AM
  • Hi,
    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

    Best Regards,

    Frank

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 31, 2017 8:54 AM
  • Hi,

    Was your issue resolved? 

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.
    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.
    If no, please reply and tell us the current situation in order to provide further help.

    Best Regards,
    Frank

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, November 2, 2017 9:46 AM