locked
SharePoint log files 0kb RRS feed

  • Question

  • Hi,

    Just tried to open a  SharePoint 2007 log file in ULS viewer and found no entries. When I checked the logs directory, my log files are being created but they are all 0kb i.e. they are blank. Any ideas why this may be happening?

    thanks,


    Sherazad

    Thursday, February 2, 2017 9:15 PM

All replies

  • Is your hard drive full?

    顺其自然地勇往直前!—Justin Liu

    Friday, February 3, 2017 3:23 AM
  • Try below steps one by one and check if your issue is resolved:

    1. Check if your hard drive is full or not.

    2. Check if wss_admin_wpg group has read/write permissions on log folder.

    3. Restart shareoint tracing service and timer service.

    4. Restart timer job for logging.

    5. Change location of logs to another directory from the central admin.

    6. Disable any antivirus on server for moment.

    Let us know how it goes. If nothing helps, open ULS logs and check for error for logs.


    Thanks
    Mohit

    Friday, February 3, 2017 6:18 AM
  • Hey Mohit,

    Thanks for the response. Tried all of those steps but no luck. Also changed the logs location but SP still logging 0kb files at the new location.


    Sherazad

    Friday, February 3, 2017 3:20 PM
  • Were you able to find any error in the ULS logs? You can also try to reboot server once to see if it helps. 

    Thanks
    Mohit

    Monday, February 6, 2017 4:20 AM