locked
Group Policy 2003 is not working RRS feed

  • Question

  • I made a small domain like one windows 2003 server & one xp sp2 client. I created new ORG unit like Accounts, then i moved user into that a/c org. after that I made new policy & edited in user configuration, Examble I enable add/remove programe in control panel. then just refresh ok, when open the xp client pc it has been took long time to log on after that nothing has change in control panel xp pc.  i want to know what didi i made a mistake, please give me solutions .
    suresh
    Sunday, March 7, 2010 8:04 AM

Answers

  • Hi

    Please use gpresult in the client machine and make sure that the new policy is applied and if it applied please review settings and scope in this GPO

    • Marked as answer by Wilson Jia Tuesday, March 9, 2010 7:22 AM
    Sunday, March 7, 2010 8:47 AM
  • What exactly do you expect to change by enabling that particular setting?
    If you want to verify whether a particular GPO/GPO setting is applied to the client, run gpresult (as suggested by Sameh) or RSOP.MSC from the client. If its results indicate that this is not the case, follow http://technet.microsoft.com/en-us/library/cc787386(WS.10).aspx

    hth
    Marcin

    • Marked as answer by Wilson Jia Tuesday, March 9, 2010 7:22 AM
    Sunday, March 7, 2010 12:49 PM
  • Hi Soori,

    Make sure your Group policy object created is linked to your OU.

    Have you check http://blogs.technet.com/grouppolicy/archive/2009/12/17/why-didn-t-my-group-policy-settings-apply.aspx


    You can post in related forum http://social.technet.microsoft.com/Forums/en-US/winserverGP/

    • Marked as answer by Wilson Jia Tuesday, March 9, 2010 7:22 AM
    Sunday, March 7, 2010 3:47 PM
  • do gpupdate and then try ....
    Vishal Jain, MSFT
    • Marked as answer by Wilson Jia Tuesday, March 9, 2010 7:22 AM
    Sunday, March 7, 2010 6:50 PM
  • Hello,

    move also the machine to a self created OU and enable the following GPO setting:
    Computer Configuration\Administrative Templates\System\Logon\ in the right pane "Always wait for the network at computer startup and logon"

    By default Windows XP machine have fast logon optimization enabled and this can prevent appplying the GPO setting.
    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Wilson Jia Tuesday, March 9, 2010 7:22 AM
    Sunday, March 7, 2010 10:05 PM
  • thanks for the reply now xp computer is fast loging,  
    suresh
    • Proposed as answer by Meinolf Weber Monday, March 8, 2010 5:43 PM
    • Marked as answer by Wilson Jia Tuesday, March 9, 2010 7:21 AM
    Monday, March 8, 2010 3:24 PM

All replies

  • Hi

    Please use gpresult in the client machine and make sure that the new policy is applied and if it applied please review settings and scope in this GPO

    • Marked as answer by Wilson Jia Tuesday, March 9, 2010 7:22 AM
    Sunday, March 7, 2010 8:47 AM
  • What exactly do you expect to change by enabling that particular setting?
    If you want to verify whether a particular GPO/GPO setting is applied to the client, run gpresult (as suggested by Sameh) or RSOP.MSC from the client. If its results indicate that this is not the case, follow http://technet.microsoft.com/en-us/library/cc787386(WS.10).aspx

    hth
    Marcin

    • Marked as answer by Wilson Jia Tuesday, March 9, 2010 7:22 AM
    Sunday, March 7, 2010 12:49 PM
  • Hi Soori,

    Make sure your Group policy object created is linked to your OU.

    Have you check http://blogs.technet.com/grouppolicy/archive/2009/12/17/why-didn-t-my-group-policy-settings-apply.aspx


    You can post in related forum http://social.technet.microsoft.com/Forums/en-US/winserverGP/

    • Marked as answer by Wilson Jia Tuesday, March 9, 2010 7:22 AM
    Sunday, March 7, 2010 3:47 PM
  • do gpupdate and then try ....
    Vishal Jain, MSFT
    • Marked as answer by Wilson Jia Tuesday, March 9, 2010 7:22 AM
    Sunday, March 7, 2010 6:50 PM
  • Hello,

    move also the machine to a self created OU and enable the following GPO setting:
    Computer Configuration\Administrative Templates\System\Logon\ in the right pane "Always wait for the network at computer startup and logon"

    By default Windows XP machine have fast logon optimization enabled and this can prevent appplying the GPO setting.
    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Wilson Jia Tuesday, March 9, 2010 7:22 AM
    Sunday, March 7, 2010 10:05 PM
  • Hi Customer,

    Did you get the chance to test the above suggestions? Please let us know if you have any feedback, thanks.

    Regards,
    Wilson Jia
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, March 8, 2010 6:31 AM
  • hi friend,

    thanks friend , I run the gpupdate /force command in xp client pc  after that group policy applied. now gpo is working fine.  before it doesn't work.... YYYY???? .

      i put server dns address to client pc dns address 192.168.1.10 same that is reson 
    suresh
    Monday, March 8, 2010 2:59 PM
  • thanks for the link, just for testing i enabled the add/remove programme. please tell me how to install software through GPO...................
    suresh
    Monday, March 8, 2010 3:02 PM
  • thanks for the reply now xp computer is fast loging,  
    suresh
    • Proposed as answer by Meinolf Weber Monday, March 8, 2010 5:43 PM
    • Marked as answer by Wilson Jia Tuesday, March 9, 2010 7:21 AM
    Monday, March 8, 2010 3:24 PM