none
Run Network Application As Administrator RRS feed

  • Question

  • I am the systems analyst for a company and 4 users are having the same issue.

    Background Information
    Client OS: Microsoft Windows Vista Business x86 w/ SP2
    Server OS: Microsoft Windows Server 2008

    Problem
    The users are running an application called camalot. The shortcut for this application is located on their local computer (client). The shortcut points to a location on the server (\\appserver\camalot\camalot.exe). The application must be run as administrator to get all the data necessary for the users to do their job successfully and this is done by right-clicking on the shortcut and selecting "Run As Administrator". This is an inconvenience because they don't always remember to do this.

    For applications that are installed locally, the application can be run as administrator automatically by placing a checkmark in the checkbox in the compatibility tab of the properties windows.

    How can the camalot application be run as administrator automatically without disabling UAC or promoting the users' account to admin accounts?
    • Edited by Ravi22 Friday, July 24, 2009 3:10 PM missing text
    Friday, July 24, 2009 3:09 PM

All replies

  • Hello Ravi22,

    I was wondering if you ever came up with an anwser to your problem.  I'm having the same issue with one of our apps, and I really havent found a good solution.

    -Thanks,

    Matthew
    Wednesday, August 12, 2009 5:48 PM
  • Hello Matthew,

    I have not been given an answer to this problem.

    Thanks.

    Ravi22
    Wednesday, August 26, 2009 5:47 PM