Forward exchange 2003 Relaying denied RRS feed

  • Question

  • Hi, I've tried to do the following steps
    Forward exchange 2003 email to external account such as hotmail, yahoo, gmail
    Simple step by step instructions to forward an exchange email to external email:

    Step 1. Create new contact with external email address 
    1. On your exchange server, open active directory users and computers.
    2. Right click users OU, point to new and click on contact.
    3. Type the fill the user's information (first/last name) and click next.
    4. Click modify and choose SMPT address. 
    4. Type the external email address and click ok and than click finish.

    Step 2. Forward the internal email to the external email
    Contact you created in step 1 will send the emails to the specify email address. All you need to now is to forward the exchange account emails to the contact. You can forward the emails or forward and leave a copy on the server for the local account.

    1. On your exchange server, open active directory users and computers.
    2. Select the AD user account, right click and click on properties or double click the account.
    3. Click on Exchange General and than click on Delivery options.
    4. Check off forward to, and click on Modify. 
    5. Find and select Contact account created on step 1.
    6. Check off "Deliver message to both forwarding address and mailbox".
    7. Click OK. Done.

    But I've receive this mail while test it

    This is an automatically generated Delivery Status Notification.

    Delivery to the following recipients failed.

    Action: failed
    Status: 5.5.0
    Diagnostic-Code: smtp;550 Recipient address rejected: Relaying denied
    X-Display-Name: TecHeader

    Monday, March 24, 2014 2:23 PM

All replies

  • Hi Aviran,

    I have had this problem before and found that the Outlook cache was the issue. might be worth trying this: http://support.microsoft.com/kb/287623

    Hope that helps,


    Tuesday, March 25, 2014 5:31 AM
  • The issue is not regard to Outlook but Exchange 2003.

    I mean nothing to do with Outlook because I've bot set 'Rule' I did configure it on Active Directory 

    Tuesday, March 25, 2014 12:54 PM