locked
Internet Explorer 11 is not working on Windows 8.1 64 vut RRS feed

  • Question

  • Hi,

    The IE 11 on Windows 8.1 64-bit is not working. when I type in any URL, IE does not respond. 

    If I type any intranet URL then IE is working

    If I type any external URL like microsoft.com it won't work. 

    for Internet zone -> Protected Mode is enabled

    for Local Intranet -> Protected mode is unchecked. 

    If I uncheck the protected mode for Internet Zone, I'm able to access the external websites normally. 

    Is there any known issues on IE11 with the Protected Mode on? 

    Please advice. 


    Regards, Madan

    Friday, October 10, 2014 12:24 PM

Answers

  • Hi,

    Use one machine as a test, have you tried to reset the zone's settings as Robert mentioned above or just reset IE under Internet Options\ Advanced\Reset, then check the result?

    Meanwhile, uncheck enhanced protected mode under Internet Options\Advanced, test issue.

    https://support.microsoft.com/kb/2907803

    Another point which might be related with this issue, are you using proxy? We encountered one similiar issue previously:

    If we leave protected mode enabled and don't go through a proxy, it works.
    If we leave protected mode enabled and go through a proxy it fails.
    If we disable protected mode and go through proxy it works.
    Run IE as admin, it works.
    As a test, add the microsoft.com to whitelist for the proxy, check the result (if you use proxy).


    Yolanda Zhu
    TechNet Community Support


    • Edited by Yolanda Zhu Thursday, October 16, 2014 8:27 AM
    • Marked as answer by Roger Lu Tuesday, October 21, 2014 9:50 AM
    Thursday, October 16, 2014 8:26 AM

All replies

  • If I type any external URL like microsoft.com it won't work. 

    That may be a bad example since it will frequently involve ActiveX though you could check for that possibility by changing the Internet zone to maximally prompt.  E.g. wherever there is both a checked Enable and a Prompt, try making it Prompt and then see what happens if you try to open a site.   Heh.  I just did that with Microsoft and there is a problem with prompting for scripting which will prevent you from getting on with it.  Resetting the zone's settings to Default may fix the problem anyway.

    Also please be more specific with your symptom description.  What does "it won't work" mean?  What do you see?  Slowing it down with maximal prompting may help you see what all is happening.  You could also use the Developer Tools, Network capture tool to trace how far you are getting.  FWIW I was not expecting to be completely prevented from getting on the Microsoft home page with that technique.  That is new.



    Robert Aldwinckle
    ---

    Friday, October 10, 2014 4:24 PM
    Answerer
  • Hi, 

    I'm trying to access a websites that does not have any ActiveX controls. 

    When I try to access any website, IE does not respond at all. 

    Normally, if you type the URL and hit enter, it will at least try to download the website and mouse icon changes to hours glass, etc. 

    But in my case, if I type URL and hit enter, nothing really happens and IE does not even try to connect to any website. I even used network monitoring tool, process to mon to findout whether IE is attempting to connect to the website. I did not notice any connection initiated by IE. 

    If I disable the "Protected Mode" then IE is working fine without any issues. 

    this is not issue on a single PC and all the machines installed with Win 8.1 + IE11 have this issue in my environment. 

    Please advice. 

    Regards,

    Madan


    Regards, Madan

    Monday, October 13, 2014 5:36 AM
  • Hi,

    Use one machine as a test, have you tried to reset the zone's settings as Robert mentioned above or just reset IE under Internet Options\ Advanced\Reset, then check the result?

    Meanwhile, uncheck enhanced protected mode under Internet Options\Advanced, test issue.

    https://support.microsoft.com/kb/2907803

    Another point which might be related with this issue, are you using proxy? We encountered one similiar issue previously:

    If we leave protected mode enabled and don't go through a proxy, it works.
    If we leave protected mode enabled and go through a proxy it fails.
    If we disable protected mode and go through proxy it works.
    Run IE as admin, it works.
    As a test, add the microsoft.com to whitelist for the proxy, check the result (if you use proxy).


    Yolanda Zhu
    TechNet Community Support


    • Edited by Yolanda Zhu Thursday, October 16, 2014 8:27 AM
    • Marked as answer by Roger Lu Tuesday, October 21, 2014 9:50 AM
    Thursday, October 16, 2014 8:26 AM