locked
How do I permanently disable narrator, magnify, and on screen keyboard? RRS feed

  • Question

  • I have already tried all of the techniques found in this forum and elsewhere on the web and they keep coming back.  I'd just like to delete the whole option.  Note I need a solution that gets rid of it period across multiple users. Most of my machines have mutiple users on them, and since I cannot access directly everyone's user profiles to get rid if this I need a better solution than reformatting the hard drive and reinstalling Vista.  BTW the previous doesn't work.  I've had machines come up with narrator turned on during the install process. Also note I have this problem on more than 100 machines and management is stating that we will be replacing them with MACs if this problem is cured soon.

    Thanks
    Thursday, February 11, 2010 3:40 PM

All replies

  • This is simple, do exactly what all the other people have said to do and then click on the link on the top left of the window "Change administrative settings". That will bring up another window, check the check box that says"Apply all settings to the logon desktop". Click "Save" at the bottom and you are done. restart and the on screen keyboard is disabled.
    Thursday, February 25, 2010 7:20 PM
  • This is good to know because I have the same problem, however, when I click on "change administrative settings" and check the apply settings box, when I go to click apply, nothing happens, it won't let me save the changes. I have also read on other forums of this happening to people.....how do I get around that????
    Wednesday, April 14, 2010 3:04 AM
  • I was able to permanently able to disable by search down the program and then changing the name. It will continue as exceptions that will show up in groups at the bottom tool bar which i just group close every once in a while. But the annoying magnify does not pop up on me. Patrick
    Sunday, December 12, 2010 4:36 PM
  • Delete them from Windows Folder
    Professional In Computing - Please Contact for Help.
    Monday, December 27, 2010 12:33 AM