locked
Page 1 header repeating on page 2 when using Mail Merge RRS feed

  • Question

  • Why does my first page header (Letterhead Logo) repeat on all second pages when generating mail merge documents? If I merge one doc at a time the headers are correct on page 1 & 2. If I merge more than one record, I get page 1 header on all second pages. In my merge doc, I have Header -Section 1 on page one with the Logo and Header - Section 2 on page 2 with no logo.  All looks good until  Finish and Merge to I merge to Individual Documents.

    Help please!  Thanks

    Tuesday, September 4, 2018 3:21 PM

Answers

  • Just fixed the problem by changing my mail merge from "Directory" to "Letter"! All is Good!
    Wednesday, September 5, 2018 2:56 PM
  • Just fixed the problem by changing my mail merge from "Directory" to "Letter"! All is Good!

    Glad that the issue has been fixed and thanks for your solution sharing.

    Please remember to mark your solution as answer to close the thread. Thanks for your understanding.


    Best Regards,
    Winnie Liang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, September 6, 2018 7:41 AM

All replies

  • Give your mailmerge main document a 'different first page' layout, via Page Layout>Page Setup>Layout.

    Cheers
    Paul Edstein
    [MS MVP - Word]

    Tuesday, September 4, 2018 9:56 PM
  • Paul, my first page layout settings are as follows:

    Wednesday, September 5, 2018 2:33 PM
  • Oh I will add that my merge letter is a "Directory" mail merge because I have a table in my letter that I populate.  The table reads 12 records per entity then starts over on the 13th record with a new letter.  Maybe that is my problem.  Maybe you can't do a mail merge directory and expect the header/footer commands to be honored with mail merge or something like that.  What do you think?
    Wednesday, September 5, 2018 2:45 PM
  • Just fixed the problem by changing my mail merge from "Directory" to "Letter"! All is Good!
    Wednesday, September 5, 2018 2:56 PM
  • Just fixed the problem by changing my mail merge from "Directory" to "Letter"! All is Good!

    Glad that the issue has been fixed and thanks for your solution sharing.

    Please remember to mark your solution as answer to close the thread. Thanks for your understanding.


    Best Regards,
    Winnie Liang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, September 6, 2018 7:41 AM