WSS 3.0 not functional after Windows Updates RRS feed

  • Question

  • We recently ran a bunch of Windows Updates on a server that hosts WSS 3.0. Since then, Sharepoint doesn't load anything. Currently I get a Service Unavailable message when browsing to it. 

    When I reboot the server, the Application Pool doesn't start. If I manually start it, I get these errors in the error log:

        The Execute method of job definition Microsoft.SharePoint.Search.Administration.SPSearchJobDefinition (ID 08c9bb52-7cb3-4b13-be13-0b53c5b3c9a4) threw an exception. More information is included below.

        Logon failure: unknown user name or bad password.  


        The description for Event ID ( 33002 ) in Source ( MSSQL$MICROSOFT##SSEE ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: module, dbo.proc_GetRunnableWorkItems.


        Unknown SQL Exception 33002 occured. Additional error information from SQL Server is included below.

        Access to module dbo.proc_GetRunnableWorkItems is blocked because the signature is not valid.

    Nothing else has changed at all on this server.
    Wednesday, November 7, 2012 8:28 PM

All replies

  • Hi ,

    Create a new app pool and check for the same . check if the sharepoint services are running with the right service accounts . Check for the login under the app pool . Check for the Database connection from the sharepoint server to the sql server using the udl file .

    Let me know the result of the same and then we can carry on if not resolved .

    Regards - Sushant Khambekar - MCTS Please Mark As Answer if my post solves your problem or Vote As Helpful if a post has been helpful for you. Sharepoint Admin - Moss 2007 , Sharepoint 2010 http://www.sharepointdirect.blogspot.com/ http://sharepointtechs.wordpress.com/

    Thursday, November 8, 2012 4:14 AM