none
EMET issues RRS feed

  • Question

  • I currently have loaded EMET  5.5.5871.31892

    I am trying to update to EMET 5.51.6024.23969

    When I try to update to EMET 5.51.6024.23969

    I get this error:

    There is a problem with this Windows installer package

    A script required for this install to complete could not be run

    Contact your support personnel or package vendor

    I have gone through many, many of the suggestions and

    none of them work.

    So right now, I am stuck, I can nether uninstall or update.

    If anyone has any suggestions, it would be much appreciated.

    I have Win 7 Pro  64 bit.

    Product: EMET 5.5 -- Error 1720. There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor.  Custom action _E0E5D0C0_EEF3_4072_97E1_0C33D82AECDD script error -2147217392, :  Line 12, Column 1, 



    Binary data:

    In Words

    0000: 3732457B 46343745 45302D30 342D4441
    0008: 2D443543 46364638 3943312D 44323931
    0010: 41413432 7D35

    In Bytes

    0000: 7B 45 32 37 45 37 34 46 {E27E74F
    0008: 30 2D 30 45 41 44 2D 34 0-0EAD-4
    0010: 43 35 44 2D 38 46 36 46 C5D-8F6F
    0018: 2D 31 43 39 31 39 32 44 -1C9192D
    0020: 32 34 41 41 35 7D 24AA5}

    Monday, August 8, 2016 4:45 PM