locked
Install only application task sequence only works with Administrator account? RRS feed

  • Question

  • Okay so i have a task sequence that only contains install application step only, which i used to install bundled applications to users (by running the litetouch script inside windows). I was able to install applications, works great until i realize that i don't seem to be able to run the script properly (can't install applications) from any other account aside the Administrator account ( other local /domain accounts with local administrator rights). Anyone has and idea about this?


    P.S Side question: Microsoft is removing all threads older then 60 days? I can't seem to look back for some questions i posted back then. I thought it would be good i was able to refer back to the questions i posted every now and then.

    Thank you for your kind reply!

    Friday, January 24, 2014 2:55 AM

Answers

  • Make sure you run the litetouch.vbs script from an "elevated" command prompt.

    IT should run just fine, however litetouch.wsf might not be able to handle any reboots unless you setup everything right.

    I do not think that microsoft deletes threads older than 60 days. I've seen several threads that are over 60 days old.


    Keith Garner - keithga.wordpress.com

    Friday, January 24, 2014 5:47 AM

All replies

  • Make sure you run the litetouch.vbs script from an "elevated" command prompt.

    IT should run just fine, however litetouch.wsf might not be able to handle any reboots unless you setup everything right.

    I do not think that microsoft deletes threads older than 60 days. I've seen several threads that are over 60 days old.


    Keith Garner - keithga.wordpress.com

    Friday, January 24, 2014 5:47 AM
  • Stupid quesiton i must say. Thanks for your answer!
    Tuesday, January 28, 2014 8:04 AM