locked
IE 10 RRS feed

  • Question

  •  I am using IE 10 with Win 7/64. The 'send page and send link' commands in File menu & Page menu are both greyed out. How can I activate them? Appreciate any help. rmhc.
    Saturday, November 23, 2013 1:53 AM

Answers

  • Hi,
     
    As I known, if you are used to sending webpages in emails, you’ll be find it greyed out with your newly upgraded browser.
     
    1. Click on the Start Menu icon and choose Default Programs on the right side of the menu
    2. Choose ‘Set program access and computer defaults’
    3. Hit the down-pointing arrow icon next to ‘Custom’ to reveal the custom settings
    4. Under ‘Choose a default email program’, make sure you manually select your specific mail program (e.g., Windows Live Mail)
    5. Restart browser.
     
    In File Send; the link should appear.
     
    Hope it helps.
     
    Regards,
     
    Blair Deng

    Blair Deng
    TechNet Community Support

    • Marked as answer by Cloud_TS Sunday, December 8, 2013 5:38 PM
    Monday, November 25, 2013 3:12 PM

All replies

  • See: Fix Send Page by E-Mail Option Grayed Out in Internet Explorer

    Regards,


    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows & Security Expert - since 2003.
    Moderator in the Microsoft Community and TechNet Forums
    My MVP Profile

    • Proposed as answer by blair deng Monday, November 25, 2013 8:33 AM
    Saturday, November 23, 2013 6:06 AM
  • Hi,
     
    As I known, if you are used to sending webpages in emails, you’ll be find it greyed out with your newly upgraded browser.
     
    1. Click on the Start Menu icon and choose Default Programs on the right side of the menu
    2. Choose ‘Set program access and computer defaults’
    3. Hit the down-pointing arrow icon next to ‘Custom’ to reveal the custom settings
    4. Under ‘Choose a default email program’, make sure you manually select your specific mail program (e.g., Windows Live Mail)
    5. Restart browser.
     
    In File Send; the link should appear.
     
    Hope it helps.
     
    Regards,
     
    Blair Deng

    Blair Deng
    TechNet Community Support

    • Marked as answer by Cloud_TS Sunday, December 8, 2013 5:38 PM
    Monday, November 25, 2013 3:12 PM