locked
UAG can't connect to Novell Access Manager RRS feed

  • Question

  • Hi all,

    I just set up a UAG array and a trunk for some applications. Everything looks good using HTTP. But one of the application required Novell Access Manager(NAM) Authenication. As NAM is using port 8443 for HTTPS instead of 443. I have tried to set to port 8443 when adding the application but it's failed.

    And I make sure that TMG has not blocking 8443. Any recommendation for solve this issue?

    Thanks all of you.

     

    Regards,

    Thursday, July 29, 2010 7:23 AM

Answers

  • You may be using the wrong application template for your application. If the application is a a client-side application (either browser embedded or browser independent), then you need to use either the Browser-embedded app or the generic client/server app. If not, can you provide us with more details about this application and how you tried to publish it?


    Ben Ari
    Microsoft CSS UAG/IAG Support
    Sammamish, WA
    • Marked as answer by Erez Benari Friday, July 30, 2010 6:08 PM
    Friday, July 30, 2010 6:08 PM