Problem in Remote desktop connection establishment


  • i cant see the check box :

    allow remote connection on this computer

    and the select users

    where is it???

    i cant establish a connection between my PC and 2x client?

    i am using win 8.1

    Saturday, April 05, 2014 5:01 PM


  • You need Windows 8.1 Pro or Ent.
    If that's what you have, it's control panel -> System -> Remote settings
    on the left.

    Bob Comer
    Saturday, April 05, 2014 7:56 PM