locked
No Voice for forwarded calls RRS feed

  • Question

  • Hi,

    when a Client will program a call forwarding to his mobile or any other number, his phone will ring but when he takes the call he will hear nothing. On both sides.

     I get an "invite error" when I use Wiresharke to sniff the traffic. And he says the error comes from the Meditation Server. Any idea?

    Thanks Tobias

    Monday, July 2, 2012 6:26 PM

Answers

  • This sounds like signalling is working but there is something wrong with the media path. Are you using media bypass? If so then try turn this off and seeing what happens.
    Monday, July 2, 2012 6:46 PM

All replies

  • This sounds like signalling is working but there is something wrong with the media path. Are you using media bypass? If so then try turn this off and seeing what happens.
    Monday, July 2, 2012 6:46 PM
  • I tried it but same problem.

    Here is my actual config. for the Trunk.

    Identity                            : Global
    OutboundTranslationRulesList        : {}
    SipResponseCodeTranslationRulesList : {}
    Description                         :
    ConcentratedTopology                : True
    EnableBypass                        : True
    EnableMobileTrunkSupport            : False
    EnableReferSupport                  : False
    EnableSessionTimer                  : True
    EnableSignalBoost                   : False
    MaxEarlyDialogs                     : 20
    RemovePlusFromUri                   : False
    RTCPActiveCalls                     : False
    RTCPCallsOnHold                     : False
    SRTPMode                            : Required
    EnablePIDFLOSupport                 : False

    Monday, July 2, 2012 6:58 PM
  • If you are certain that audio fails in both scenarios then you would appear to have a connectivity issue which would be unsual given that signalling works. Are you absolutely certain it fails when you disable media bypass? I hate to belabor the point but try it again and post the trunk configuration when you have it set it back. Give Lync a few minutes to replicate then try the call again. Capture the client logs and see if there is anything meaninful when the call fails. Also look at the Lync server event logs and see if there is anything there.

    Monday, July 2, 2012 7:28 PM
  • Okay...disabling the media bypass worked for me. But now he will use every time the Gateway of my provider. Even for internal calls? I hope I don't get any other problems now.
    Tuesday, July 3, 2012 9:46 AM