locked
Added sub-site in wrong place on Quick Launch (SharePoint 2007) RRS feed

  • Question

  • Several months ago I added two sub-sites to the site I manage, and they correctly show in the Sites area of the Quick Launch. Today I added a third sub-site. I thought I did it the exact same way, but it ended up as a whole separate category on the QL (at the same level as Documents, Lists, Discussions, Sites, and People and Groups).

    I tried to insert an illustration, but rec'd this message: Body text cannot contain images or links until we are able to verify your account.

    Friday, January 16, 2015 4:13 PM

Answers

  • Hi,

    Site Navigation is available for Publishing pages in SharePoint 2007 and for the list not showing up, what browser are you using? Could it be because of an add-on that stops the list from appear? This blog - http://blog.sharepointrx.com/2012/11/21/site-navigation-settings-missing-in-sharepoint-2007-using-ie9/


    Please Mark Answered if my reply solves your problem. Thanks!

    Jeff Thai
    Technical Solutions Architect, AvePoint
    http://www.AvePoint.com

    • Marked as answer by ncmiller Friday, January 16, 2015 5:32 PM
    Friday, January 16, 2015 5:14 PM
  • Unfortunately, opening IE9 without add-ons didn't work, even after I cleared my cache, closed the browser, and tried again. Luckily though, I have another browser - Firefox - and when I tried that.....VOILA! I now see the list and I was able to get everything positioned the way I want.

    If you hadn't posted your response, it would not have occurred to me that it was the browser's fault - although you'd think I would know by now not to trust IE9 since it has burned me so many times in the past!

    I hesitate to mark it as an answer because technically I could not get it to work, but I can if you want me to. How about if I mark both your reply and my response to it as answers?

    Many, many thanks!



    • Marked as answer by ncmiller Friday, January 16, 2015 5:31 PM
    • Edited by ncmiller Friday, January 16, 2015 5:32 PM
    Friday, January 16, 2015 5:31 PM

All replies

  • @Tandel Prasad

    Thank you for your response. I have SharePoint 2007, not 2010, and under Look and Feel I have the Navigation option, not Quick Launch.

    I still need help!

    Friday, January 16, 2015 4:26 PM
  • Hi,

    you can customize the Quick Launch by adding, removing, or reordering, links. You can also hide links to subsites and pages. You can even add links to pages outside the site. Follow this below article

    https://support.office.com/en-za/article/Customize-navigation-links-on-the-Quick-Launch-8e663db5-9839-4eb9-9ce9-4f0c264adb82

    Regards

    Prasad Tandel

    Friday, January 16, 2015 4:40 PM
  • I actually read this entire article yesterday. The problem is that, on the Site Navigation Settings page, I do not see a list at the bottom right under Navigation Editing and Sorting.

    My options are: Move Up, Move Down (both grayed out), Edit, Delete, Add Heading, and Add Link. Under that bar, the words Selected Item appear in a box, but there is no list.

    Friday, January 16, 2015 4:56 PM
  • Hi,

    Site Navigation is available for Publishing pages in SharePoint 2007 and for the list not showing up, what browser are you using? Could it be because of an add-on that stops the list from appear? This blog - http://blog.sharepointrx.com/2012/11/21/site-navigation-settings-missing-in-sharepoint-2007-using-ie9/


    Please Mark Answered if my reply solves your problem. Thanks!

    Jeff Thai
    Technical Solutions Architect, AvePoint
    http://www.AvePoint.com

    • Marked as answer by ncmiller Friday, January 16, 2015 5:32 PM
    Friday, January 16, 2015 5:14 PM
  • Unfortunately, opening IE9 without add-ons didn't work, even after I cleared my cache, closed the browser, and tried again. Luckily though, I have another browser - Firefox - and when I tried that.....VOILA! I now see the list and I was able to get everything positioned the way I want.

    If you hadn't posted your response, it would not have occurred to me that it was the browser's fault - although you'd think I would know by now not to trust IE9 since it has burned me so many times in the past!

    I hesitate to mark it as an answer because technically I could not get it to work, but I can if you want me to. How about if I mark both your reply and my response to it as answers?

    Many, many thanks!



    • Marked as answer by ncmiller Friday, January 16, 2015 5:31 PM
    • Edited by ncmiller Friday, January 16, 2015 5:32 PM
    Friday, January 16, 2015 5:31 PM
  • Good thinking! I'm glad it worked with another browser.


    Please Mark Answered if my reply solves your problem. Thanks!

    Jeff Thai
    Technical Solutions Architect, AvePoint
    http://www.AvePoint.com

    Friday, January 16, 2015 6:50 PM