none
IE8 save open tabs... RRS feed

  • Question

  • I have 2 separate questions.  The first is, I've upgraded several of my users to Windows 7 with IE 8.  They used to be able to open their 4 most used websites all in separate tabs, save those open tabs and have them open every time they launched IE.  Now, I can save them until they do a restart and then it only opens 1 tab when they launch IE.  If they simply do a log off and NOT a restart, they get all the tabs.  What is the proper way to configure this?

    2nd question.  In Windows XP I used to be able to right click My Computer to bring up Computer Management, right click on Computer Management and Connect to another computer, then right click that computer and choose Properties.  Under Properties there was an option to do a remote log off of the currently signed on user.  I can't find how to do this in Windows 7.  

    Monday, September 26, 2011 6:59 PM

Answers

  • It must be a policy setting. It works for my organization, and we have Win 7/ IE8 configuration. If you hit Apply and not OK after you change the settings and still have this happening, open a cmd window and issue a rsop command, and see if you have a policy restricting IE.

    Regards,

    Chris

    • Proposed as answer by Sabrina Shen Tuesday, September 27, 2011 2:42 AM
    • Marked as answer by Sabrina Shen Monday, October 3, 2011 8:05 AM
    Monday, September 26, 2011 8:36 PM

All replies

  • Good afternoon, Jason. There are 2 ways of doing that:

    1. Click on the arrow next to the home button, with the tabs opened, and in every tab you'll need to choose "Add to the home tabs group"

    2. Open Internet Explorer Properties, and add the web sites one by one in the Home Page section, pressing Enter after each one so they show one under the other.

    Please see screen shots below. Please vote if this info was helpful. Thank you and havea  wonderful day!

     

    Regards,

    Chris

     

     

    Monday, September 26, 2011 7:59 PM
  • I have done this both ways and each time my users reboot, it looses the settings.  Wonder if there is a policy setting that resets this. 
    Monday, September 26, 2011 8:06 PM
  • It must be a policy setting. It works for my organization, and we have Win 7/ IE8 configuration. If you hit Apply and not OK after you change the settings and still have this happening, open a cmd window and issue a rsop command, and see if you have a policy restricting IE.

    Regards,

    Chris

    • Proposed as answer by Sabrina Shen Tuesday, September 27, 2011 2:42 AM
    • Marked as answer by Sabrina Shen Monday, October 3, 2011 8:05 AM
    Monday, September 26, 2011 8:36 PM
  • Hi,

    Does the information above help?

     

    regards,

     

    Sabrina


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, September 28, 2011 3:21 AM
  • I didn't get any time yesterday to work with this.  Hopefully today I will play around with this and figure out if there is a policy overwriting the setting. 
    Wednesday, September 28, 2011 12:38 PM