locked
After having to remapp network drive, it does not show up in any of the drive displays. RRS feed

  • Question

  • Just got the RC build installed, everything works well except this little problem I ran into.  I have a peer to peer network, usernames are on a file server and it does validate the user login correctly, it even shows my Vista partition, even if it did not pick up the label.  \
    Ok, I have 6 shared folders I map to my system, I mapped them all and then noticed one was pointing to the wrong folder, I disconnected, waited a few mins and remapped the folder to the correct path.
    NOWHERE in Windows7 did it display that remapped drive, did everything I could think of to refresh the network, but no drive.  it is my personal data drive which is mapped to P.  I had to reboot and come back into vista since I was unable to accesss my favs from windows 7.  I will edit post if the drive shows up after reboot, if that happens, well, I feel that should not be the way it works if Vista was able to remapp without a reboot.

    Glenn

    Reboot did not bring drive back, under mapped drive did not show as far as connected, when I tried to reconnnect it came back saying drive was already mapped.  What I had to do to get mapped drive to show at all was use the selection, "connect using different credentials",  I entered my same login as windows had used, after pressing ok, the drive window appeared and I was able to access it from all drive search windows.  File sever is Server 2008 RC2.


    Glenn

    Thursday, April 30, 2009 6:21 PM

Answers

  • Multi-booting partitions do not get a drive letter in 7 as expected behavior, and you need diskmgmt.msc to change that (no change back will be available)

    If you used a command prompt to map, you will probably need to rightclick the command prompt icon and 'run as administrator' to run the map command.
    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    • Marked as answer by Nick FV Friday, June 12, 2009 5:01 AM
    Thursday, May 7, 2009 5:00 PM