locked
Send and Receive staying at 79% when outlook is opened RRS feed

  • Question

  • Hi,

    I have a windows vista machine that when outllok 2003 is opened it stays at send/receive 79% or says downloading hierarchy?

    I have removed the data file and account then imported the .pst again but it is still happening.

    Thanks in advance

    Jonny

    Thursday, August 4, 2011 3:51 PM

Answers

  • Hello,

     

    Does this issue occur only for one specific user or it happens to all the users?

    What’s the detailed error message did you get?

     

    You can try:

    1)    Remove the current account from Outlook from the Control Pane

    2)    Delete the .OST file(s) associated with the email account.

     

           a. Click on Start > All Programs > Accessories > Run

           b. Copy and paste the following text in the Open field and then press ‘Enter’.

     

              %userprofile%\Local Settings\Application Data\Microsoft\Outlook

     

    4)    Now configure the account again.

    5)    Make sure the Outlook version is up to date.

     

    Thanks,

    Simon

    Monday, August 8, 2011 5:25 AM
    Moderator

All replies

  • Are you using Exchange 2010?

     


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com
    Thursday, August 4, 2011 4:43 PM
  • yes I am using exchange 2010

     

    thanks

    Friday, August 5, 2011 8:31 AM
  • Hello,

     

    Does this issue occur only for one specific user or it happens to all the users?

    What’s the detailed error message did you get?

     

    You can try:

    1)    Remove the current account from Outlook from the Control Pane

    2)    Delete the .OST file(s) associated with the email account.

     

           a. Click on Start > All Programs > Accessories > Run

           b. Copy and paste the following text in the Open field and then press ‘Enter’.

     

              %userprofile%\Local Settings\Application Data\Microsoft\Outlook

     

    4)    Now configure the account again.

    5)    Make sure the Outlook version is up to date.

     

    Thanks,

    Simon

    Monday, August 8, 2011 5:25 AM
    Moderator