locked
Exchange 2019 do not forward feature RRS feed

  • Question

  • Hello all, 

    I would like to confirm about the new feature on exchange 2019 about do not forward meetings. For this feature, is this automatically enabled by default or should i enable it via powershell or in any other specific way? i still can't see the option on OWA actually. 

    thanks a lot for any idea. :)

    Wednesday, December 19, 2018 3:38 AM

All replies

  • Hi This is what you are looking for ...

    https://social.technet.microsoft.com/Forums/office/en-US/f61d6afb-3b7d-47fd-85b7-8cdd125ceca1/new-features-turn-off-forwarding-for-a-meeting?forum=outlook

    Good news is that a new feature which allows meeting organizers to prevent forwarding is now available in Outlook on the web and Outlook for Windows, for users with an Office 365 subscription.

     

    For Office 365 subscribers running Outlook 2016 on Windows, by default the option to allow forwarding is turned on. To toggle the ability for attendees to forward a meeting request, a meeting organizer only need to select Response Options > Allow Forwarding before sending out the meeting.


     

    Currently, we can prevent forwarding meetings in the following Outlook clients:

     

    Outlook client

    Currently supported

    Outlook on the web

    For Office 365 users

    Outlook on Windows

    For Office 365 users * Available for Monthly Channel (Version 1808 or later) * Coming in March 2019 for Semi-Annual Channel (Targeted)

    Outlook for Mac

    Not supported yet

    Outlook for iOS

    Not supported yet

    Outlook for Android

    Not supported yet

     

    NoteOutlook can't prevent forwarding if a meeting invitation is sent to attendees whose mailboxes are hosted in older versions of Exchange with servers managed on-premises or hosted by a third-party service such as Google Calendar.

     

    Attendee's experience when a meeting invitation has forwarding disabled

     
    1. If an attendee receives a meeting invitation in an updated client (see the list below), the Forward option will be disabled.

    (Outlook 2016, Version 1808)


    Updated Outlook clients are:

    • Outlook on the web (Office 365, Exchange Server 2016, Exchange Server 2019)
    • Outlook for Windows 2016 (available to Monthly channel in Version 1808)
    • Outlook for Mac 2016 (available in Version 16.16 [180812])
    • Outlook for iOS
    • Outlook for Android 


    2. If an attendee is using an older client, their experience depends on the type of account they have.
     
     
    1) 
    Office 365, Exchange Server 2016, or Exchange Server 2019 
    When the attendee receives a meeting on a legacy client, they see the options to forward the meeting invitation or calendar event. However, if they try to forward the meeting, Office 365 and Exchange Server block this action. An email notification is sent to the attendee indicating that the meeting organizer doesn't allow forwarding of the meeting, and as a result, their forward wasn't sent.
     

    2) Older versions of Exchange or third-party services 
    When the attendee receives a meeting on a legacy client, they see the option to forward the meeting invitation or calendar event. When the forward is sent, it's handled by external servers that don't support this feature, so the meeting forward can't be prevented. 
     

    Hope the above information can be helpful. If you have any questions related to this feature, please feel free to post a thread in Outlook IT pro forum by clicking the “Ask a question” button at the upper left corner of this page. We will look into your issue and try our best to assist.



    Wednesday, December 19, 2018 4:13 AM
  • Hi Thuyavan,

    Thank you so much for sharing, I already viewed the article and i knew the exchange 2019 may achieve this. But what i'm looking for is whether the 'do not forward' feature is enabled by default when i complete exchange 2019 installation or not? Does any documentation mention about that? because i completed all configuration and all functionality works fine expect 'do not forward' as i can't see the option on OWA. i’m just wondering if i should manually configure something like though powershell to enable this feature as maybe this feature is turned off at the beginning. 

    Thanks a lot.

    Wednesday, December 19, 2018 7:49 AM
  • Hi Duang163,

    Based on my understanding of the content shared by Thuyavan and the information of this official article, the Do Not Forward option is only available for Meeting Organizers who are Office 365 subscribers:

    For example, I tested in my OWA for my Office 365 account, the Do not forward option is available:

    As regards to the Exchange 2019 mentioned in the article, it means if the attendees of the meeting (prevent forwarding by the organizer who users Office 365), he will notice in OWA that the Forward button is grayed out. 

    Hope this is clear and helpful.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    Wednesday, December 19, 2018 9:36 AM
  • Thanks a lot .

    I just checked with my admin "do not forward' feature is enabled by default " which means when you finish your installation people cannot forward the meetings by default  till you check the option. 

    I do not see any document regarding that ... but the screenshot above depict the same.

    Let me know your thought 

    Wednesday, December 19, 2018 3:31 PM
  • Hi Thuyavan,

    thank you for confirmation. Do you know which service or function may control 'do not forward'? If the icon doesn't show up, how can i troubleshoot such kind of issue?

    Thanks a lot and wait for your reply. 

    Friday, December 21, 2018 9:21 AM
  • Hi Yuki,

    Thank you for your reply, but from multiple exchange 2019 documentations i can see the 'do not forward' feature is listed so i don't think it needs O365 subscription.


    thanks a lot.

     
    Friday, December 21, 2018 9:24 AM
  • Finally :) ... Here you go... (I tested it worked :))

    Run this ...Set-Mailbox -Identity "User" -DeliverToMailboxAndForward $true -ForwardingSMTPAddress "douglaskohn.parents@fineartschool.net"

    Please refer this : https://docs.microsoft.com/en-us/exchange/recipients/user-mailboxes/email-forwarding?view=exchserver-2019

    You can use either the Exchange Admin Center (EAC) or Exchange Management Shell to set up email forwarding.

    You need to be assigned permissions before you can perform this procedure or procedures. To see what permissions you need, see the "Recipient Provisioning Permissions" entry in the Recipients Permissions topic.

    Use the Exchange admin center to set up email forwarding

    1. In the Exchange Admin Center, navigate to Recipients > Mailboxes.

    2. In the list of user mailboxes, click or tap the mailbox that you want to set up mail forwarding for, and then click or tap Edit Edit icon.

    3. On the mailbox properties page, click Mailbox Features.

    4. Under Mail Flow, select View details to view or change the setting for forwarding email messages.

      On this page, you can set the maximum number of recipients that the user can send a message to. The recipient limit is unlimited by default. If you want to specify a limit, click the Maximum recipients check box and then type the limit in the text box beneath the check box.

    5. Check the Enable forwarding check box, and then click or tap Browse.

    6. On the Select Recipient page, select a user you want to forward all email to. Select the Deliver message to both forwarding address and mailbox check box if you want both the recipient and the forwarding email address to get copies of the emails sent. Click or tap OK, and then click or tap Save.

    Please don't forget to “mark the replies as answers if they helped, also set "like" it’s a boost for us to keep blogging J



    Friday, December 21, 2018 5:44 PM
  • Hi Yuki,

    Thank you for your reply, but from multiple exchange 2019 documentations i can see the 'do not forward' feature is listed so i don't think it needs O365 subscription.


    thanks a lot.

     

    Hi Duang163,

    Thanks for getting back to us. Sorry that here we mainly focus on general issues about Office desktop client and my knowledge about Exchange server is limited. But when I tried to check in the OWA based on Exchange Server 2019, there is no option available to prevent forwarding of meetings:

    By the way, as per the documentation of Exchange 2019 indicated in your reply, could you please share the links so that we can take a further look at it? The only link I can find is this one which mentions that "We are bringing a few key features such as restricting the forwarding of meeting requests and better control over OOF settings to Exchange Server 2019. " but my understanding is that the End Users of Exchange 2019 will see the Forward button grayed out when he receives a meeting which has been set to not allowed to forward. 

    Feel free to let me know if I have misunderstood anything~ 

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, December 24, 2018 7:32 AM
  • Hi Duang163,

    Just checked in to see how everything is going on with the issue. If the reply above was useful, could you please help mark it as answer so that others who might have a similar question can benefit from your thread? Thanks for your understanding and support :)

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, December 26, 2018 8:57 AM
  • Is this resolved?

    We have the same issue. "Allow forwarding" is missing.

    Outlook version is Pro Plus 1808.

    But when i checked the ribbon option, it is ticked.

    Tried to customize the ribbon, but the feature is grayed out. Any advise on this? Thanks!

    Friday, February 15, 2019 8:41 AM