locked
OWA Page breaks after Installing the Rollup 11 on Exchange 2007 SP3 RRS feed

  • Question

  • I have applied the Update Rollup 11 on my Exchange 2007 SP3 and after updating the Rollup  I am able to login to OWA but the it has broken the graphics and all the folders with X icon and cant get inside the folder/mail.

    We use RSA token for the sign in

    I had tried replacing the OWA folder from the backup and it did not helped.

    Any suggestions will be really appreciated.

    Regards,

    Sudheesh Rajan


    Friday, July 18, 2014 5:23 PM

Answers

  • Hi

    Is this on IE only? does the same happen from another browser?

    Monday, July 21, 2014 7:20 AM
  • Hi,

    If the problem happens after installing rollup, please uninstall it and then reinstall.

    Most of these problem happen if certian dll files reatling to OWA are not registered or missing. To quickly resolve this problem, you can try to apply the latest SP or reinstall CAS server.

     

    Thanks

    Mavis


    Mavis Huang
    TechNet Community Support

    • Marked as answer by Mavis_Huang Monday, July 28, 2014 7:08 AM
    Wednesday, July 23, 2014 10:03 AM

All replies

  • Hi

    Is this on IE only? does the same happen from another browser?

    Monday, July 21, 2014 7:20 AM
  • Hi, 

    Yes , I have tried IE, Chrome, Mozilla etc and all the browsers are having the same issue. I don't think so its a browser issue.

    Regards,

    Sudheesh Rajan


    Monday, July 21, 2014 10:52 AM
  • Hi,

    If the problem happens after installing rollup, please uninstall it and then reinstall.

    Most of these problem happen if certian dll files reatling to OWA are not registered or missing. To quickly resolve this problem, you can try to apply the latest SP or reinstall CAS server.

     

    Thanks

    Mavis


    Mavis Huang
    TechNet Community Support

    • Marked as answer by Mavis_Huang Monday, July 28, 2014 7:08 AM
    Wednesday, July 23, 2014 10:03 AM
  • Have look in the IIS logs for an owa session, and see if you can find the requests for the image files. If the response is a 404, then they are missing, usually because the rollup didn't complete successfully.

    OWA For SmartPhone

    Thursday, July 24, 2014 9:45 AM