locked
Default save location unresponsive RRS feed

  • Question

  • When I have my Pictures folder open to the Month view it says the folder is empty. When I change it to Folder view it shows all my pictures. I have deleted and rebuilt the index. Nothing has worked. Now I've always had it set to the Month view and it has worked. Now it's not? Help? :)

    I have included a snapshot.

    http://www.rarefuse.com/Folder.png

    Thanks!

    Tuesday, June 1, 2010 6:05 AM

Answers

  • Hi,

     

    Before going further, I would appreciate your help in clarifying the following questions:

     

    1.       Where does those pictures originally located? On Hard drive, network or homegroup?

    2.       Does the Month view work now? What about the folder view?

     

     

    The message is caused by having the Windows Search service not including the new locations for your library folders. Libraries require the index for the included folders to be tracked properly even though they will still open properly.

     

    Go to Control Panel and make sure that under indexing options, you include the new location of your library files.

     

    Or you can just make sure you include the whole drive on which the library located if you want.

     

    Regards,


    Magon Liu - MSFT
    • Marked as answer by Magon Liu Monday, June 7, 2010 1:43 AM
    Friday, June 4, 2010 8:00 AM

All replies

  • Hi,

     

    Before going further, I would appreciate your help in clarifying the following questions:

     

    1.       Where does those pictures originally located? On Hard drive, network or homegroup?

    2.       Does the Month view work now? What about the folder view?

     

     

    The message is caused by having the Windows Search service not including the new locations for your library folders. Libraries require the index for the included folders to be tracked properly even though they will still open properly.

     

    Go to Control Panel and make sure that under indexing options, you include the new location of your library files.

     

    Or you can just make sure you include the whole drive on which the library located if you want.

     

    Regards,


    Magon Liu - MSFT
    • Marked as answer by Magon Liu Monday, June 7, 2010 1:43 AM
    Friday, June 4, 2010 8:00 AM
  • it's working now. thanks!
    Saturday, June 5, 2010 2:01 AM