locked
Templates Issue RRS feed

  • Question

  • While adding new pages into document, template name appears more than one time in 'Table of Contents'.

    Software used: MS Word 2003, Visual Studio 2010.

     

    • Changed type Max Meng Tuesday, September 13, 2011 9:07 AM
    Wednesday, September 7, 2011 4:16 PM

Answers

  • This application generates document using word interop library. Users of this application will not be able to use any word function/menu, they can only view or print document.



    OK, but have you tried clearing the \u switch from the TOC field code?


    Stefan Blom, Microsoft Word MVP
    • Edited by Stefan BlomMVP Tuesday, September 13, 2011 12:25 PM
    • Marked as answer by Max Meng Monday, September 19, 2011 9:22 AM
    Tuesday, September 13, 2011 10:45 AM

All replies

  • Is the Template Name formatted with one of the Styles that is used as the basis for constructing the table of contents?
    Doug Robbins - Word MVP dkr[atsymbol]mvps[dot]org
    Wednesday, September 7, 2011 10:29 PM
  • No specific style has been selected. Style selected is 'Normal + Font: Bold, Italic'.
    Thursday, September 8, 2011 8:43 PM
  • No specific style has been selected. Style selected is 'Normal + Font: Bold, Italic'.
    Thursday, September 8, 2011 8:43 PM
  • Please have a look at the screen shot.

    Thursday, September 8, 2011 9:32 PM
  • See if the template name has acquired outline level formatting (look in the Paragraph dialog box). See http://word.mvps.org/faqs/general/DocumentMap.htm.


    Stefan Blom, Microsoft Word MVP
    Thursday, September 8, 2011 10:25 PM
  • This application generates document using word interop library. Users of this application will not be able to use any word function/menu, they can only view or print document.

    Any other suggestion?

    Thursday, September 8, 2011 10:57 PM
  • This application generates document using word interop library. Users of this application will not be able to use any word function/menu, they can only view or print document.



    OK, but have you tried clearing the \u switch from the TOC field code?


    Stefan Blom, Microsoft Word MVP
    • Edited by Stefan BlomMVP Tuesday, September 13, 2011 12:25 PM
    • Marked as answer by Max Meng Monday, September 19, 2011 9:22 AM
    Tuesday, September 13, 2011 10:45 AM
  • Hi AGCS User,

    Have you followed Stefan's suggestion? Does it work for you?


    Sincerely,

    Max Meng
    Forum Support
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact
    tnmff@microsoft.com.

    • Edited by Max Meng Tuesday, September 27, 2011 3:56 AM
    Sunday, September 18, 2011 7:25 AM
  • Hi,

    I'm marking the reply as answer as there has been no update for a couple of days.
    If you come back to find it doesn't work for you, please reply to us and unmark the answer.


    Sincerely,

    Max Meng
    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    Monday, September 19, 2011 9:22 AM