none
MDT build 8444 and support for older Windows operating systems RRS feed

  • Question

  • Does MDT build 8443 and the ADK for Windows 10 version 1703 support deployment of older operating systems such as Windows 7?  I'm concerned because of a note on the ADK page that says 'You must use Windows 10, version 1703 with this version of the ADK'.  I want to update my SCCM server to the newest MDT and ADK builds.
    Tuesday, September 19, 2017 4:44 PM

Answers

All replies

  • I am using both for deploy Windows 7 and Windows 10 without issue.

    I believe what they meant to write was "You must use this ADK with Windows 10 version 1703."

    Tuesday, September 19, 2017 6:06 PM
  • Simple answer: yes. You can still deploy Windows 7 / 8 using latest MDT / ADK.

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Tuesday, September 19, 2017 6:36 PM
  • Thought I would let everyone know that we did install the newest ADK on our SCCM server and it caused the boot images to no longer function on PXE or in our task sequences.  I had to create new one's and deploy them out.  I was going over documentation and it looks like the recommendation is to update ADK first and then update SCCM after that.  We had done it in reverse order by going to SCCM CB 1706 firsts.  I have a bit more white hair now but in the end we got it fixed.
    • Proposed as answer by Anton Romanyuk Thursday, October 5, 2017 6:55 AM
    Friday, September 29, 2017 4:36 PM
  • Updating ADK first and then updating SCCM is indeed the recommended approach. :)

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Thursday, October 5, 2017 6:55 AM