locked
Separating paragraph body text from level 3, 4 & 5 headings in the TOC RRS feed

  • Question

  • Hi,

    Could anyone help me know how the paragraph body text is separated from level 3, 4, or 5 headings in heading styles?

    The APA Manual, 6th edition says that these level headings are immediately followed by the paragraph body text; but if I do that and put the headings in word styles, the text is also added! How do I separate them?

    Thanks.

    Tuesday, February 25, 2014 8:21 PM

Answers

  • There is an APA v6 template for Word 2013 which appears to work OK in Word 2010 here . It does have some confusing features, though, as it uses "Content Controls" to help demonstrate separation between the heading and body parts of its sample paragraphs. Once you've had a look at the samples, I think you would be better off deleting them and inserting/formatting paragraphs in the way we discussed. You would still need to ensure that that "Disable linked styles" setting is unchecked.

    Peter Jamieson

    • Marked as answer by JeanBN Sunday, March 2, 2014 3:57 AM
    Thursday, February 27, 2014 8:01 AM
  • Possibly - that's what this bit is about

    <<
    Another possibility is that you have the correct "linked" styles but they have been disabled. If you click in the box at the bottom right of the Home->Styles group, you should see the list of styles, and there is a box at the bottom that controls that behaviour.
    >>

    Are you saying that that checkbox is unavailable (greyed out or even missing)?

    BTW a very similar question came up here - you may find the link to Suzanne's page useful.
     


    Peter Jamieson

    • Marked as answer by JeanBN Sunday, March 2, 2014 3:57 AM
    Friday, February 28, 2014 6:57 PM

All replies

  • Word comes with 9 Heading Styles, none of which has any particular connection with the APA, MLA, Chicago, etc. guides. The Heading Styles are all formatted so that, when created, the next paragraph defaults to the Normal Style.

    By default, Word's Table of Contents (TOC) field picks up Heading Styles 1 to 3. This can be changed to include more (or fewer) headings and other Styles.

    Your problem description, however, seems to suggest you're not only creating the headings in the Heading Style but are also adding body content to paragraphs with those Styles attached. This is often the result of pressing <Enter> to create a new paragraph from within a Heading paragraph rather than from the end of the Heading paragraph, or by copying & pasting a Heading, then changing the text. Merely changing the paragraph formatting so it no longer looks like a heading does not solve the issue; the Style remains attached and you need to choose a different Style (e.g. Normal or Body Text) for the non-heading content. This can be done from the Styles pane on the Ribbon's Home tab. 


    Cheers
    Paul Edstein
    [MS MVP - Word]

    Tuesday, February 25, 2014 11:42 PM
  • To do that in recent versions of Word, write the whole paragraph in the style you use for body text, then select the part at the beginning that needs to be in the ToC, and apply the relevant heading style to that part.

    Peter Jamieson

    Wednesday, February 26, 2014 6:25 PM
  • I use word 2010 and I see what you mean (it's exactly what I expected before I found it more complicated than that!). The problem is that when I select the part which needs to be in the Table of Contents, the body text automatically becomes selected too! Could there be a way of inserting a break after a level 3, 4, or 5 heading to make it separate from the body text? (pressing 'Enter' will move the text on the following line, which is not acceptable according to the APA manual and different guidelines I read for clarification of what is said in the manual).



    • Edited by JeanBN Thursday, February 27, 2014 5:10 AM
    Thursday, February 27, 2014 5:06 AM
  • Why are you selecting "select the part which needs to be in the Table of Contents"? If your heading uses a Heading Style and the body content does not (which means you have a paragraph break between them), nothing need be selected for inclusion - simply go to the TOC, click on it and press F9. If, for some reason, you want the Header and the following content to be on the same line, simply select the header line's paragraph mark and format it as hidden text. Clicking on the ¶ symbol on the Ribbon's home tab will alternatively make the hidden paragraph mark visible/invisible.

    Cheers
    Paul Edstein
    [MS MVP - Word]

    Thursday, February 27, 2014 5:15 AM
  • Thanks a lot. I have realized that formatting the text as hidden works. Is there a way of applying this to a whole document automatically, or do I need to do the hiding myself manually wherever it is necessary?



    • Edited by JeanBN Thursday, February 27, 2014 6:55 AM
    Thursday, February 27, 2014 6:48 AM
  • You could use Find/Replace, where:
    Find = ^p
    Replace = ^&
    and you specify the:
    Find Style for whatever heading you're concerned with; and
    Replace format as hidden.

    The Style & Format options are accessible if you click on 'More>Format' in the Find/Replace dialogue.


    Cheers
    Paul Edstein
    [MS MVP - Word]

    Thursday, February 27, 2014 6:53 AM
  • If you have been using an old APA template (there is one setup for Word 2003, for example), or you have started from an old document set up for APA styling, then the chances are tht the Heading styles are set up wrongly. In those days you had to do all that stuff with hidden paragraph marks etc. You should not have to do that in Word 2010.

    In the old templates, the Heading styles were set up as "Paragraph" styles. You can find out which sort yours are by opening the document you are struggling with, finding the relevant Heading style name in the Home tab, Styles group, right clicking on it and selecting "Modify...". For the new type of Heading style, you should see Style Type "Linked (paragraph and character)". In an older template, you will just see "Paragraph".

    In the latter case, when you select the part of the paragraph text that you want to be in the ToC and apply the Heading style, the style wil be applied to the whole paragraph. That's why you used to have to split the paragraph into two, and hide the paragraph mark that follows the heading part. But with the correct style definitions, it should work the way I described.

    Another possibility is that you have the correct "linked" styles but they have been disabled. If you click in the box at the bottom right of the Home->Styles group, you should see the list of styles, and there is a box at the bottom that controls that behaviour.

    If you are using an old template, then my suggestion is that you start with a new one document o template designed for Word 2010. I'll have a look, but you may have your own sources for that.


    Peter Jamieson

    Thursday, February 27, 2014 7:39 AM
  • There is an APA v6 template for Word 2013 which appears to work OK in Word 2010 here . It does have some confusing features, though, as it uses "Content Controls" to help demonstrate separation between the heading and body parts of its sample paragraphs. Once you've had a look at the samples, I think you would be better off deleting them and inserting/formatting paragraphs in the way we discussed. You would still need to ensure that that "Disable linked styles" setting is unchecked.

    Peter Jamieson

    • Marked as answer by JeanBN Sunday, March 2, 2014 3:57 AM
    Thursday, February 27, 2014 8:01 AM
  • Thanks a lot! The template from the link you directed me to was the easiest solution. Coming back to the issue, does it have  any connection with 'Style Type "Linked (paragraph and character)" being deactivated? ( it is grey in my document and I couldn't do anything about that.)
    Friday, February 28, 2014 6:10 PM
  • Possibly - that's what this bit is about

    <<
    Another possibility is that you have the correct "linked" styles but they have been disabled. If you click in the box at the bottom right of the Home->Styles group, you should see the list of styles, and there is a box at the bottom that controls that behaviour.
    >>

    Are you saying that that checkbox is unavailable (greyed out or even missing)?

    BTW a very similar question came up here - you may find the link to Suzanne's page useful.
     


    Peter Jamieson

    • Marked as answer by JeanBN Sunday, March 2, 2014 3:57 AM
    Friday, February 28, 2014 6:57 PM
  • Yes, when I right click on a style/heading level and go to 'Modify', the  'Style Type "Linked (paragraph and character)" box is greyed out; I don't know why or where I can change that from (or whether that is a normal behavior).
    Sunday, March 2, 2014 4:08 AM
  • The business with the style type being greyed out is normal behaviour - you can change a style that shows up as "Paragraph" to "Linked (paragraph and character)", but not the other way around. For the built-in styles such as "Heading 3", this means that if you want the older behaviour, where there are no linked styles, you either have to start with an older document that has them, or you have to check the "Disable Linked Styles" option.

    But the Disabled Linked Styles checkbox is separate. It's an application-level option. I don't know what it would mean if that was greyed out.


    Peter Jamieson

    Sunday, March 2, 2014 10:43 AM