locked
shortcuts don't work RRS feed

  • Question

  •  

    After succesfully installed sp1, i have problems with some shortcuts; control panel doesn't work, windows update not,backup-centrum and some more..... so i can't even uninstall the sp1.
    Thursday, December 13, 2007 10:29 AM

All replies

  • I'm having the same issue.  I cant even run them with control.exe /name Microsoft.blah.  So like you I can't uninstall it either!

     

    Friday, December 14, 2007 5:13 PM
  •  

    I fixed the problem by booting into safe mode (F8 at boot time) and the control panel apps worked there.  I uninstalled SP1 and now I'm back working again.  BTW SP1 seemed to install fine, then I changed some hardware, it is after I changed hardware (motherboard) that I lost the control panel.   I saw another person reference loosing the control panel shortcuts after a hardware installation after SP1.   I don't think it is the shortcuts, but controle.exe won't execute properly.
    Friday, December 14, 2007 7:09 PM
  • I used system recovery to "uninstall" the sp1, luckily after that, the shortcuts work again.

    No sp1 for me before it's solved.

     

    Friday, December 14, 2007 7:31 PM