Using AliasUserExit RRS feed

All replies

  • Hi. 

    As I recall the variables are stored in a file in MININT folder and if you don't delete that folder after each test you will see the same result as the first run. 

    So check if x:\MININT exist and delete it. 

    Tuesday, September 13, 2016 12:50 PM
  • Thanks for your reply and I though it was something along those lines, however I don't have a X:\MiniNT or C:\MiniNT.

    I am now trying to change:

    [Settings] Priority=SetAlias, Default


    to this:


    This may be going good, testing now. I was hoping to be able to test to make sure the variables %MakeAlias% and %ModelAlias% are getting the correct values before I deploy the image.

    Thanks for chiming in!


    Tuesday, September 13, 2016 1:42 PM
  • Do not make the changes to priority you suggested. I've been using an older version of the modelalias script for years. When you run a test be sure you specify the location of the settings file.

    Let's say you mapped drive letter Z: to your deployment share. From the command prompt change directory to Z: Your command would look like

    cscript scripts\ZTIGather.wsf /inifile:Control\customsettings.ini /debug:true
    And as mentioned by Elmholt be sure to clear out the minint folder after your test.

    My settings look like this (well ok a little more complex than this). The battery part keeps someone from starting a deployment on a laptop that's not connected to AC.

    Priority=ByIsOnBattery, HardwareInfo, Default
    Properties=MakeAlias, ModelAlias

    If this post is helpful please vote it as Helpful or click Mark for answer.

    • Edited by Dan_Vega Wednesday, September 14, 2016 3:26 PM
    Wednesday, September 14, 2016 3:25 PM