none
Windows Server Time Service

    Question

  • My DC which is my time server keeps falling out of sync. anywhere from 5-20 min.

    anyone seen this before are have any ideas?


    Twitter: @dguilloryjr LinkedIn: http://www.linkedin.com/in/dannyjr Facebook: http://www.facebook.com/#!/dguilloryjr

    Thursday, January 09, 2014 10:01 PM

Answers

  • Open an elevated cmd prompt and your Root Domain PDC.

    run: w32tm /query /source (Ensure it doesn't say CMOS or Free Running System Clock)

    If it does, check the registry (HKLM\System\CurrentControlSet\Services\W32Time\Parameters)

    What are the values for TYPE and NTPServer?

    You might be trying to pull from a device which you no longer have basic connectivity to. (Port 123).

    Let me know!


    Chris Ream

    Tuesday, January 14, 2014 4:45 AM
  • Hi,

    Cross verify below hotfix is installed on server, Its old hotfix, Just to confirm

    support.microsoft.com/kb/830092


    Refeer below link to troubleshoot if time server is in Windows server

    http://support.microsoft.com/kb/816042/en-us

    Regards,

    Manjunath Sullad

    Friday, January 17, 2014 9:59 AM

All replies

  • is it a virtual server or a phisical domain server?
    Thursday, January 09, 2014 10:27 PM
  • Hi,

    In addition, please refer to the following article for troubleshooting:

    Troubleshooting Windows Time Service Problems

    http://technet.microsoft.com/en-us/library/bb727060.aspx

    Regards.

    If you have any feedback on our support, please click here


    Vivian Wang

    Tuesday, January 14, 2014 1:49 AM
    Moderator
  • Open an elevated cmd prompt and your Root Domain PDC.

    run: w32tm /query /source (Ensure it doesn't say CMOS or Free Running System Clock)

    If it does, check the registry (HKLM\System\CurrentControlSet\Services\W32Time\Parameters)

    What are the values for TYPE and NTPServer?

    You might be trying to pull from a device which you no longer have basic connectivity to. (Port 123).

    Let me know!


    Chris Ream

    Tuesday, January 14, 2014 4:45 AM
  • Hi,

    Any updates?

    I just want to confirm what is the current situation.

    Please feel free to let us know if you need further assistance.

    Regards.

    If you have any feedback on our support, please click here


    Vivian Wang

    Friday, January 17, 2014 6:40 AM
    Moderator
  • Hi,

    Cross verify below hotfix is installed on server, Its old hotfix, Just to confirm

    support.microsoft.com/kb/830092


    Refeer below link to troubleshoot if time server is in Windows server

    http://support.microsoft.com/kb/816042/en-us

    Regards,

    Manjunath Sullad

    Friday, January 17, 2014 9:59 AM