locked
Windows 7 explorer favorites RRS feed

  • Question

  • I am using windows 7 explorer favorites.

    When I try to save a document in word ( eg save as), i can't see the favorites.

    How can i fix it?

     ( it is about windows favorites, not IE favorites)

    thx

    Monday, March 12, 2012 10:57 AM

Answers

  • If you navigate to the missing folder (in the dialog box) you should then be able to add it to the left pane. The steps depend on your Windows version and perhaps it was also a bit different in Word 2003 (which you appear to be using).


    Stefan Blom, Microsoft Word MVP

    Tuesday, March 13, 2012 3:10 PM

All replies

  • In the Save As dialog box, click Browse Folders (if the option is showing). Then click Organize | Layout | Navigation Pane (so that it displays with a check mark next to it).

    Stefan Blom, Microsoft Word MVP
    Monday, March 12, 2012 11:44 AM
  • I can't see the browse folders option, can you help further ?

    Tuesday, March 13, 2012 1:56 PM
  • If you navigate to the missing folder (in the dialog box) you should then be able to add it to the left pane. The steps depend on your Windows version and perhaps it was also a bit different in Word 2003 (which you appear to be using).


    Stefan Blom, Microsoft Word MVP

    Tuesday, March 13, 2012 3:10 PM