locked
OWA 2010 unusable...any idea ? RRS feed

  • Question

  • Hey all,

    Been dealing with this for a little bit but, it's about time I fix it or figure out what the HECK is going on.. It's been going on for a while now but, as users have their phones setup to sync, It's not critical but, when you need it, it's not there.

    Exchange 2010 (current updates), MAILBOX and CAS server. OWA runs on the CAS.

    When users connect to OWA, they can connect and logon. They see everything, even scroll though the opened email but, NOTHING else is usable. You cant click on another email, expand folders, or anything in it.

    Nothing showing in the event log, or other areas, I tried to create a brand new account, same results, Tried IE, Firefox and Chrome with the same exact results.

    Exchange Activesync works perfect and IS critical, so, it would be huge deal if it breaks.

    Any idea or direction I should go, If reseting IIS directories would help, what is the best way to do this with out breaking Activesync.. The server IS backed up, so, it can be restored but, I would do that before touching it.

    Thanks in advance !


    -Dave

    Thursday, December 15, 2016 4:12 PM

Answers

  • Hello Dave,

    Kindly check for this below KBs are installed on the server.

    KB3175024 and KB3174644

    if yes den uninstalled the same

    • Marked as answer by TheCoolDave Thursday, December 15, 2016 6:37 PM
    Thursday, December 15, 2016 5:06 PM
  • Dave,

    U need to uninstalled that from the All Domain controllers in the network reboot the server

    Then remove the same from the exchange & Reboot the server

    (These KB changes will applied once the server Hence to avoid impact on other server we need to remove it from the DC also) 

    Thanks... 

    Kindly Mark as answer  If this issue is resolve.

                                



    • Edited by 201SAM201 Thursday, December 15, 2016 6:50 PM
    • Marked as answer by TheCoolDave Friday, December 16, 2016 4:06 PM
    Thursday, December 15, 2016 6:43 PM

All replies

  • I reset all the folders via the EMC and no change, it didn't help.

    I want this fixed but dont know what other way to go.


    -Dave

    Thursday, December 15, 2016 5:03 PM
  • Hello Dave,

    Kindly check for this below KBs are installed on the server.

    KB3175024 and KB3174644

    if yes den uninstalled the same

    • Marked as answer by TheCoolDave Thursday, December 15, 2016 6:37 PM
    Thursday, December 15, 2016 5:06 PM
  • KB3175024 was installed but, KB3174644 was not . After uninstalling it, it seems work now. I will block those updates.

    Thank you, you have saved me many grey hairs !

    Any other updates that break Exchange 2010 in anyway I should know about to save the hassle ?


    -Dave

    Thursday, December 15, 2016 6:37 PM
  • Dave,

    U need to uninstalled that from the All Domain controllers in the network reboot the server

    Then remove the same from the exchange & Reboot the server

    (These KB changes will applied once the server Hence to avoid impact on other server we need to remove it from the DC also) 

    Thanks... 

    Kindly Mark as answer  If this issue is resolve.

                                



    • Edited by 201SAM201 Thursday, December 15, 2016 6:50 PM
    • Marked as answer by TheCoolDave Friday, December 16, 2016 4:06 PM
    Thursday, December 15, 2016 6:43 PM
  • I marked the above as the answer, Thank you.

    I will go over the DC and Exchange servers and make sure those 2 updates are removed, then reboot the whole setup, Should be able to do it over the weekend.

    Thanks for it, OWA works perfect after removing that update and restarting IIS..


    -Dave

    Friday, December 16, 2016 3:40 PM
  • Thanks for your updates and sharing. If you have any questions or needed further help on this issue, please feel free to post back.

    Regards,

    Jason Chao


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Jason.Chao Monday, December 19, 2016 2:26 AM
    Monday, December 19, 2016 2:26 AM