locked
localhost authorization RRS feed

  • Question

  • Hello,

    If typing http://localhost in the explorer I get problem with authorization.

    It requires user and password which I don't obtain.

    How can I get them?

    Thanks,

    Shelly

    • Moved by Mike Walsh FIN Thursday, August 4, 2011 6:07 PM Admin question that has nothing at all to do with Business Intelligence (From:SharePoint - Business Intelligence (pre-SharePoint 2010))
    Thursday, August 4, 2011 2:40 PM

Answers

  • Hi Shelly,

     

    Is your website based on SharePoint 2007?
    If the localhost site is based on SharePoint 2007, please check following settings.

    1.       Central Administration-->Application Management--> Authentication Providers under Application Security section.

    Click the default link to navigate to Edit Authentication page. Here you can check the authentication method you are using. Please make sure "Integrated Windows authentication - NTLM" is selected.

    2.      Check your Internet Explorer Settings follow these steps.
    Internet Explorer-->Tools-->Internet Options-->Security--> Select the zone which the website had been added to-->Custom Level--> Make sure “Automatic logon with current  username and password” is selected in User Authentication section.

     

    Now you can try to browse your localhost site again.

     

    Thanks & Regards,
    Emir

    Monday, August 8, 2011 7:17 AM

All replies

  • Try using the User name and password of the application pool a/c with which the site is set up. You can get this from IIS.
    Thanks & Regards, Soumyadev | Posting is provided "AS IS" with no warranties, and confers no rights.
    Friday, August 5, 2011 12:42 AM
  • Hi Shelly,

     

    Is your website based on SharePoint 2007?
    If the localhost site is based on SharePoint 2007, please check following settings.

    1.       Central Administration-->Application Management--> Authentication Providers under Application Security section.

    Click the default link to navigate to Edit Authentication page. Here you can check the authentication method you are using. Please make sure "Integrated Windows authentication - NTLM" is selected.

    2.      Check your Internet Explorer Settings follow these steps.
    Internet Explorer-->Tools-->Internet Options-->Security--> Select the zone which the website had been added to-->Custom Level--> Make sure “Automatic logon with current  username and password” is selected in User Authentication section.

     

    Now you can try to browse your localhost site again.

     

    Thanks & Regards,
    Emir

    Monday, August 8, 2011 7:17 AM