locked
Cannot ping the server after new modem installation RRS feed

  • Question

  • Hello Eveyrone. Im not sure if this is the correct place to ask this question but, here is my problem:

    Internet was super slow, att came through and installed a new router. Now my workstations cant access the server. I can't ping the server from any of the workstations. but I could ping any station from the server.

    Server is one Static.

    Workstations are on DHCP.

    Server DOES NOT have the firewall turned on. 

    DHCP ip adress starts from 192.168.1.165

    static ip of the server is 192.168.1.2

    I will attach screenshots of server, station, and router settings. 

    Saturday, March 8, 2014 6:30 PM

Answers

  • You need to contact at&t for assistance resolving your problem.

    The router was installed by at&t and it is the sole responsibility of at&t to ensure any hardware they install is fully functional.

    The router is not a Microsoft product and Microsoft does not provide support for att&t products and services.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Sunday, March 9, 2014 12:07 PM

All replies

  • No one?
    Saturday, March 8, 2014 8:05 PM
  • You need to contact at&t for assistance resolving your problem.

    The router was installed by at&t and it is the sole responsibility of at&t to ensure any hardware they install is fully functional.

    The router is not a Microsoft product and Microsoft does not provide support for att&t products and services.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Sunday, March 9, 2014 12:07 PM
  • Thank you for the clarification, I thought maybe someone will be able to chime in from personal experience
    Monday, March 10, 2014 1:32 AM