locked
access denied error message- importing images RRS feed

  • Question

  • I have been trying to import scans from my printer when I go to import i get this error message,

    the following error occured while importing image jpeg access denied

    This also happens when trying to import from a camera, these devices were working fine one day then not the next !

    I have uninstalled both devices and thats not helped, disabled the anti virus and still nothing, I have also reset setting back to default and still having the same trouble.

    I tried both devices logged onto a guest account and they both work no bother but not on my administer account, any Ideas on how to fix this please.

    Cheers

    Sunday, October 7, 2012 12:32 PM

All replies

  • Hi,

    Please restore Windows Firewall settings to default for a test.

    Meanwhile, perform a clean boot to import images.


    Niki Han

    TechNet Community Support

    Tuesday, October 9, 2012 6:20 AM
  • Hi, thanks for your advice, I have tried both and still not working, any other ideas ???


    im running windows 7
    • Edited by kgm247 Thursday, October 11, 2012 10:30 AM
    Thursday, October 11, 2012 10:28 AM