locked
Windows updates not showing up in Software Center -SCCM 2012 R2 RRS feed

  • Question

  • Currently trying to configure SCCM 2012 R2 to do windows updates.
    I have downloaded the Updates, created a software update group, and distributed it successfully.
    The package is linked to a collection group and was supposed to start installing the patches ASAP.
    However, it's been a day, and when I launch software center, none of the updates show up.
    I have checked the log files and , and I see no errors. Yet the updates aren't installing.

    Also, the user notifications setting is set to "Display in Software Center and Show all notifications"

    Am I missing something here. Please help.

    Tuesday, June 16, 2015 2:43 PM

Answers

  • Have you tried restarting the windows update service and CCMEXEC service on the client? You can also run the command wuauclt.exe /scannow
    • Proposed as answer by Garth JonesMVP Saturday, August 22, 2015 3:18 PM
    • Marked as answer by Garth JonesMVP Wednesday, February 24, 2016 8:00 PM
    Tuesday, June 16, 2015 6:23 PM

All replies

  • Do you have an old GPO in place pointing to an old WSUS server?

    http://eskonr.com/2015/04/sccm-2012-troubleshoot-client-software-update-issues/

    Tuesday, June 16, 2015 2:54 PM
  • well, I had one, and it was causing issues.

    I looked at the WUAHandler.log file, and there was a GPO linked to the domain that had WSUS settings.

    So I disabled that GPO last week. Afterwards, my first patching test was successful. 

    Last night, I configured another test patching, but  this time it is not coming through.

    I am absolutely sure it's not the GPO.

    Tuesday, June 16, 2015 3:14 PM
  • Have you tried restarting the windows update service and CCMEXEC service on the client? You can also run the command wuauclt.exe /scannow
    • Proposed as answer by Garth JonesMVP Saturday, August 22, 2015 3:18 PM
    • Marked as answer by Garth JonesMVP Wednesday, February 24, 2016 8:00 PM
    Tuesday, June 16, 2015 6:23 PM
  • I will give that a try

    thanks

    Tuesday, June 16, 2015 7:06 PM