none
Unable to open excel file in office 2010 client. RRS feed

  • Question

  • Greetings All,

    User is unable to opne excel file from a document libraryof sharepoint online. In advance settings of the document library I set files to be opened by Office client application. Because there was an issue to open the files in browser. So I decided to open the files in client application. I changed the settings in advacend settings in the document library so that user can open the files in client applicationtill users are facing issue. Below is the screen shot.

    user is having office 2010 and IE11 installed in his computer. Could you please help me how to get rid of this empty login screen?

    Kind Regards,

    Supriyo Manna

    Monday, August 11, 2014 9:52 PM

Answers

  • Pagi Supriyo,

    Tools>Internet Options>Security tab, click "reset all zones to default"

    Trusted Sites Icon>Sites button...

    Does the user have your sharepoint site listed there? Do you use Group Policy to map it to the Trusted Sites list? Do you have http://microsoft.com listed(server versions of windows do)?

    MS Online services (or any https site) will work just as well if they are mapped to the internet zone.. try removing them from the Trusted Sites list.. There are IE security zone settings preventing navigation into a zone of lower integrity....

    If you require the site to be in your Trusted Sites list, then you need to add the following entries...

    *.Microsoft.com

    *.live.com

    *.outlook.com

    *.Microsoftonline.com

    (the * notation includes all subdomains)...so that all the services from msonline are in the same security zone.

    You may get better answers from a sharepoint support forum.

    Regards.


    Rob^_^

    Tuesday, August 12, 2014 5:20 AM

All replies

  • Pagi Supriyo,

    Tools>Internet Options>Security tab, click "reset all zones to default"

    Trusted Sites Icon>Sites button...

    Does the user have your sharepoint site listed there? Do you use Group Policy to map it to the Trusted Sites list? Do you have http://microsoft.com listed(server versions of windows do)?

    MS Online services (or any https site) will work just as well if they are mapped to the internet zone.. try removing them from the Trusted Sites list.. There are IE security zone settings preventing navigation into a zone of lower integrity....

    If you require the site to be in your Trusted Sites list, then you need to add the following entries...

    *.Microsoft.com

    *.live.com

    *.outlook.com

    *.Microsoftonline.com

    (the * notation includes all subdomains)...so that all the services from msonline are in the same security zone.

    You may get better answers from a sharepoint support forum.

    Regards.


    Rob^_^

    Tuesday, August 12, 2014 5:20 AM
  • Hi,

    Regarding the issue using office client application here, it is recommended that we seek help in the office365 forum.

    http://community.office365.com/en-us/f/154.aspx

    Best regards

    Tuesday, August 12, 2014 10:15 AM
    Moderator
  • Hi Supriyo,

    also check your Internet OPtions>Advanced tab, uncheck "Do not save encrypted files to disk"


    Rob^_^

    Wednesday, August 13, 2014 12:44 AM