locked
Exchange 2010 SP1 UM role forwarding call say user is not um enabled RRS feed

  • Question

  • LS,
    We have Exchange 2010 SP1 and installed also the UM role. From a cisco phone I can dail my extention and get in my voice options. So I can set my auto reply becuase i'm not avaialbe. read mail etc. Thats works fine. (using num 56789)

    When I call from a cisco telephone to 56789 I get the message that user is not found in the directory.
    In the eventvwr the following is stored: The Unified Messaging server received a diverted call with ID "e0c0d700-fd01b38f-c6-d0bda0a@x.x.x.x" for extension "56789" on UM dial plan "Datacenter" from UM IP gateway "x.x.x.x", but no UM-enabled mailbox for the corresponding extension could be found. Please check the extension and make sure that the corresponding mailbox is enabled for UM and associated with the correct UM dial plan. Eventid 1004.

     Can anyone give a hint what is happening.

    Regards Peter

    Thursday, June 7, 2012 2:17 PM

Answers

  • Hi Peter,

    Per you information, this kind of issue may caused by configuration issue, please confirm the test users were on the appropriate dial plan / mailbox policy.
    You also could test other users whether have the same issue, then disable the issue user for UM and re-enabled selecting the appropriate Dial plan.
    Please also check other devices, such as PBX and so on.
    It is very recommended to post the issue on the below forum, you will get more help from there.
    http://social.technet.microsoft.com/Forums/en-US/exchangesvrunifiedmessaging/threads

    Regards! 

    TechNet Subscriber Support in forum if you have any feedback on our support, please contact tngfb@microsoft.com
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.


    Gavin

    TechNet Community Support

    • Marked as answer by Gavin-Zhang Sunday, July 8, 2012 2:08 PM
    Tuesday, June 12, 2012 6:19 AM

All replies