locked
Major issues with Windows explorer "not responding and locking up the system from 30 - 90 seconds. RRS feed

  • Question

  • I have th SP2 for Vista and after my last auto update the system would give me "xxxxx is not responding",  xxxxx being whatever application I was using at the time.  It freezes up the system for 30 - 90 seconds and then releases it.  Sometimes it shuts down the entire system and I am forced to hard boot.  I rooled back on the update, Norton fullscan comes up clean and I have already done a registry errors check and removed all add ons.  I still have the problem and when I right click it takes 20 seconds or so to open the options window.  I have no problems when surfing the web.  I am completely baffled and do not know what to try next.  HELP Please.
    Monday, July 25, 2011 2:32 AM

Answers

  • Hi,

    In case it is due to conflict between Windows Update and certain third party software, I suggest we prepare clean boot to troubleshoot the issue.

    Http://support.microsoft.com/kb/331796

    If the issue persists, to ensure it is due to the windows update, it is suggested to perform system restore first.

    After that, please install the updates one by one and track down which one is causing the issue.

    Meanwhile, please make sure you have all the devcice driver updated.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, July 29, 2011 10:29 AM
    Moderator