none
Project Server 2013 - projects missing in projects view RRS feed

  • Question

  • Hello,

    we have the problem, in example not to see the projects in the projects view or not to see the tasks in the tasks view. Has anyone an idea?

    It looks so

    and should look like 

    I see the same for the resource center or the tasks.

    Thanks and kind regards


    Murol


    • Edited by Murol Tuesday, June 16, 2015 1:57 PM
    Tuesday, June 16, 2015 1:43 PM

Answers

  • Hello,

    we have found the reason:

    we had a HTTP-redirection in IIS for Sites --> SharePoint - 80 and it didn't inherit in all subdirectories

    It happens the same when deleting the inheritance. There were not all inheritances deleted. We looked manaually in all HTTP-Redirects and deleted the inheritance. The we restarted the IIS Site Sharepoint - 80 and it worked.

    The problem is solved.


    Murol

    • Marked as answer by Murol Monday, July 6, 2015 8:15 AM
    Thursday, June 18, 2015 1:42 PM

All replies

  • Have you removed the web parts from your personal view of the page? Paul

    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS | MVP | Downloads

    • Proposed as answer by Anujaa Wednesday, June 17, 2015 4:06 PM
    Tuesday, June 16, 2015 6:13 PM
    Moderator
  • Hi, 

    Seems you have changed settings of your timeline webpart, try removing it completely or configure its required values. 


    Regards, Syed Faizan ur Rehman, CBPM®,PRINCE2®, MCTS

    Wednesday, June 17, 2015 6:48 AM
  • Hello Paul,

    thank you, no, I haven't.

    I described the problem using the EPM over network. When I am logged in via remote desktop on the project server system, I see the projects/ task and so on.

    Kind regards


    Murol

    Thursday, June 18, 2015 5:59 AM
  • Hello Syed,

    thank you. It's not only the problem with the Projects. It's also a problem with the Tasks, Users and so on.

    I described the problem using the EPM over network. When I am logged in via remote desktop on local on the project server system, I see the projects/ task and so on.

    Kind regards


    Murol

    Thursday, June 18, 2015 6:01 AM
  • Hello,

    we have found the reason:

    we had a HTTP-redirection in IIS for Sites --> SharePoint - 80 and it didn't inherit in all subdirectories

    It happens the same when deleting the inheritance. There were not all inheritances deleted. We looked manaually in all HTTP-Redirects and deleted the inheritance. The we restarted the IIS Site Sharepoint - 80 and it worked.

    The problem is solved.


    Murol

    Thursday, June 18, 2015 1:41 PM
  • Hello,

    we have found the reason:

    we had a HTTP-redirection in IIS for Sites --> SharePoint - 80 and it didn't inherit in all subdirectories

    It happens the same when deleting the inheritance. There were not all inheritances deleted. We looked manaually in all HTTP-Redirects and deleted the inheritance. The we restarted the IIS Site Sharepoint - 80 and it worked.

    The problem is solved.


    Murol

    • Marked as answer by Murol Monday, July 6, 2015 8:15 AM
    Thursday, June 18, 2015 1:42 PM